Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Piagao

Problemas !

Posts recomendados

Galera é o seguinte fiz um upzinho aqui e resolvi baixar novamente o demo do Call 2 pra testar como fica e tal, então entro no games configuro tudo e na hora q vai começar o jogo, antes da parte de aparecer o caminhão e os soldados o PC reinicia sozinho, o estranho é q é so o Call 2 q acontece isso, o Fear rola de boa, qualquer outro game também, alguem já teve problemas parecidos com esse meu? Me ajudem ai!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

você está com over em alguma coisa amigo? se tiver experimente tirar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

não Fcontato to com tudo em stock, roda tudo em stock não precisa de over, não sei o q ta acontecendo, to com o Catalyst 5.10, a ultima Bios da placa-mãe, o ultimo driver do Nforce 4, tudo atualizado!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

você disse que resolver baixar novamente, você já tinha baixado e instalado ele antes de fazer o up? depois disso você formatou o pc? alguns jogos gravam a config que você tinha quando são instalados e mesmo depois de desinstalar ele não apaga essas configs, você instala novamente e o jogo pega as configs antigas e pode acontecer problemas. Aqui aconteceu comigo no nfsu2, onde só pela troca das minhas memos eu tive problemas de travamento. Não sei se é o seu caso, mas pode ser...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu formatei o PC sim, eu baixei a demo de novo porque eu já tinha jogado ela na minha config antiga umas 20 vezes e exclui depois, e resolvi baixar ela de novo, eu desabilitei um lance na Bios q é quase igual o AGP Fast Write, chama PEG Link q tem varias opções Fast, Faster, Normal, Low e Auto, eu sempre deixei em auto e sempre rolu na boa os games, agora q desabilitei essa opção ficou certinho o demo, mas perdeu muita performance, será q pode ser as minhas memos, porque já vi relatos dessa placa-mãe q eu tenho ser meio chata pra certas memos, eu tenho 2 pentes 512 DDR 400 um da Samsung e outro generico Ares, mas já to quase trocando essas memos, to pegando 512 DDR 466 Geil e 512 DDR 500 OCZ!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser as memos sim... fique atento a essas que você pegar também, aconselharia você a comprar um kit dual que é garantido que os dois pentes são iguais e você não vai ter problemas...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!