Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
xano_b

PROBLEMAS NO LOGON

Posts recomendados

Ola a todos!

Sou d Faro-Portugal e confio na vossa experiencia para me ajudarem a resolver este problema.

O q s passa é q o meu windows não inicia além do ecra antes do de logon. ou seja surge um ecra azul em q aparece o simbolo do windows xp e não avança pra lado nenhum... Quando tento iniciar por qualquer modo(segurança, segurança com linha d comandos, etc) não faz outra coisa q aparecer o mesmo ecra azul...

já tentei fazer a recuperação através da consola de recuperação através do cd do windows mas não sei qual será a opção a executar.

Entretanto já instalei novo Win Xp noutra partição pra desenrascar, mas gostava d recuperar a antiga instalação...

A causa pode ser qualquer uma mas aponto pra uma: o antivirus (kaspersky) executou uma operação recomendada apos detectar um trojan (ou outra coisa qualquer) no file do LOGON e noutros.. Será daqui o problema?

Peço AJUDA urgente (como todos né?!) dado que não vejo solução pra isto..

Podem responder praqui ou enviar sugestões por e-mail (xano_b@tugamail.com)

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente isto:

Na tela do console de recuperação digite chkdsk /R ou mais isto: sfc /scannow.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas

Consegui resolver mais ou menos o problema com a recuperação automática do cd do windows... so que na recuperação deu muitos erros em ficheiros que não encontrava embora eu os localizasse no cd... antes tinha o SP2 e fiz a recuperação com o cd WINXP PT SP1.

Agora tenho muitos erros nas aplicações e programas.. e algumas funcionalidades do Xp não funcionam, como o IE e a maior parte dos icones.. Sera de ter as drives trocadas em relação ao que tinha antes? Tipo C: por D: e vice-versa?

também me da um erro quando inicio a dizer que não encontra o ficheiro e:\windows\system\dll.exe.. quando faço procura encontro o referido na mesma localização mas na drive C: (onde ta a correr o windows instalado..)

Agurado ajuda e espero não ter mais problemas para postar.

Brigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!