Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Visitante: _Beowulf_

[Resolvido] Estranho, FX5200 perdendo pra TNT2

Posts recomendados

Visitante: _Beowulf_

É estranho, o NFSU2 eu coloquei tudo no máx, mas retirei o reflexo da rua, diminuí o AA pro 1° nível e diminuí o Anisotrópico e roda a uns 20FPS em over 270/400

mas no CS1.6 eu fazia 40-45FPS com a TNT2 125/143 e com essa FX5200 270/400 apenas 15FPS variando até 20.

isso tá errado! Alguém sabe resolver isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sempre o velho cs...

meu filho, o cs é um jogo ultrapassado e bugado, não serve nem de longe para medição de performance, se você não acredita em mim, rode um 3dmark com ambas as placas e veja os resultados...

Compartilhar este post


Link para o post
Compartilhar em outros sites

desativa o vsync, olha os filtros, coloca em open gl...muda o driver...c nada disso funcionar tem problema nessa 5200 ai, porque aqui roda liso @ 1024x768 no max...CS 1.6 é claro

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!