Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
NightMatt

Placa-mãe A7V8X-X

Posts recomendados

Eu estou queerendo aumentar a memoria do meu pc, mas pelo o que eu estava vendo aqui, essa placa só aguenta um pente PC3200 (ddr400).

Será que se eu comprar uma PC2700 (ddr333) vai funcionar??

Compartilhar este post


Link para o post
Compartilhar em outros sites

pra começar.. qual a config d seu pc? quanto d memoria ele possui nesse momento?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ta com 256mb (PC3200 ddr400)

estou pensando em comprar outro pente pra chegar a 512mb de memoria

as configurações do micro são:

AMD Sempron 2400+

ASUS A7V8X-X

HD 40GB Maxtor 7200rpm

GeForce 5200FX 128mb

DVD/RW

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí cara.. essa placa é meia fraquinha tipo..quantos slots pra memo ela tem? pra ter melhor desempenho coloque apenas ddr 400.. ddr 333 acho q n seria uma boa n.. qualqueh duvida poste aí!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho ela...ela tem 3 slots....você não pode colokar memos com clocks diferentes porque se não da conflito... você deve por outro de DDR400 ou então tirar a DDR400 e por todas DDR333.

E eu acho essa placa muito boa...podem falar mal mas não tanta diferença ao lado de A7N8X-X q tem o preço bem mais alto.

O desempenho da placa mãe não dependo só dela mesma mas de processador meu placa de video e outros componentes.Porque aqui no forum eles falam mal da placa mãe sem levar em conta as outras partes.

Minha opnião ta dada.

FUYO

Tchau

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por NightMatt@30 de outubro de 2005, 02:51

Eu estou queerendo aumentar a memoria do meu pc, mas pelo o que eu estava vendo aqui, essa placa só aguenta um pente PC3200 (ddr400).

Será que se eu comprar uma PC2700 (ddr333) vai funcionar??

Velho para você usar memo ddr400tem que ser memo de 2 bancos!!!

Ou seja você vai c fu.. para usar ddr400...

Eu coloquei não funcionou!!! Coloquei 2 de ddr400 também não funciono!!! 2 de 333 também não funcionou!!!

Eu no momento estou com 2 pentes de ddr4oo pc3200 kingston encostado por causa dessa maldita placa!!!

Cara eu desisti!!! Segunda eu vou na santa pegar uma a7n dlx nçao aguento mais sofrer com essa placa!!!

Da uma lida no topico 7V8X-X que eu abri...Lá já descutimos muito sobre isso!!!

Cara ce você vai comprar novas memos leva o pc na loja e testa lá com eles..

Lhe dou este conselho porque eu ia na loja pegava a memo para instalar em casa e nd!!! Troquei de memos 4 vezes (sem exagero foi isso mesmo) e não consegui fazer subir com 2 pentes de 512...Testei com vairas marcas (Kingston, samsung, genericas) não rolo!!!!

Acabei desistindo!! Coloquei só meu pente de 256 antigo que é 266 e to esperando chegar segunda pr dar PT na a7v!!!

Agora se você colocar só um pente de ddr333 você não tem problema nenhum!!!

Más eu comprei dois de 512 por causa do dual!! Coisa que nossa placa também não tem recurso!!!

Más cada um é cada um!!!! Isso aconteceu comigo!!! Espero que você tenha mais sorte doque eu!!!

Abração

Compartilhar este post


Link para o post
Compartilhar em outros sites

é fico difícil

alguem aqui tem essa mesma placa e que esteja usando memoria com 2 pentes??

Compartilhar este post


Link para o post
Compartilhar em outros sites

então galera também tenha essa placa-mãe encrenca ai... e pra variar ela ta me dando dor de cabessa aqui....

Saka só to com 1 pente de memoria, de 1gb, é um pente só, PC3200 barramento 400... é memoria generica, mais até ai beleza, o problema é o seguinte...

Quando eu colocou o pente de memoria no slot 1 da nossa placa-mãe, o pc não inicia, ele liga normal, a placa-mãe liga, processador da sinal de vida... tudo lindo, porém não "estarta" não da aquele bip de inicio e fica assim...

Se eu colocou o mesmo pente nos slots 2 ou 3, a placa-mãe fica bipando... como se estivessem sem memorias... ou se essas estivessem keimadas, ausentes qualquer coisa do tipo....

Se eu ponho ela junto com o pente de 256 antigo meu que eu tinha PC2100 133.... o pc liga... indepentede da posicao dos slots porém não reconhece a memoria....

Queria saber a opiniao de vocês.... oke vocês acham que pode ser.... eu to querendo testar a memoria em outro pc mais ta complikado...

OBS: minha bios ta atualizada to na 13 já.... é a penultima porque a ultima era BETA, dai num peguei...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por NightMatt+30 de outubro de 2005, 20:10-->
é fico difícil

alguem aqui tem essa mesma placa e que esteja usando memoria com 2 pentes??

uso normalmente dois pentes de 512 pc3200 da kigston... o unico problema é q a placa não aceita duas memos 400 e elas funcionam a 333.... mais só isso....

GustavoPapa@30 de outubro de 2005, 21:35

então galera também tenha essa placa-mãe encrenca ai... e pra variar ela ta me dando dor de cabessa aqui....

Saka só to com 1 pente de memoria, de 1gb, é um pente só, PC3200 barramento 400... é memoria generica, mais até ai beleza, o problema é o seguinte...

Quando eu colocou o pente de memoria no slot 1 da nossa placa-mãe, o pc não inicia, ele liga normal, a placa-mãe liga, processador da sinal de vida... tudo lindo, porém não "estarta" não da aquele bip de inicio e fica assim...

Se eu colocou o mesmo pente nos slots 2 ou 3, a placa-mãe fica bipando... como se estivessem sem memorias... ou se essas estivessem keimadas, ausentes qualquer coisa do tipo....

Se eu ponho ela junto com o pente de 256 antigo meu que eu tinha PC2100 133.... o pc liga... indepentede da posicao dos slots porém não reconhece a memoria....

Queria saber a opiniao de vocês.... oke vocês acham que pode ser.... eu to querendo testar a memoria em outro pc mais ta complikado...

OBS: minha bios ta atualizada to na 13 já.... é a penultima porque a ultima era BETA, dai num peguei...

num sei ao certo te responder... mais talvez a placa não aceite memos de 1gb.... não tenho certeza

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa placa mãe, tem restrições, quando se fala em memórias...

Dá uma olhada no manual.... quando ela falar das memórias Double Size ou single size, se ir comprando qualquer memória e colocar nela, não vai funcionar, falo isso, porque eu ainda tenho a minha funcionando...

Dá uma olhada no manual da placa, beleza...

Compartilhar este post


Link para o post
Compartilhar em outros sites

E aí galera, sou novo aqui. Tô vendo que o pessoal tá se complicando com essas memórias na A7V8X-X. Vamos lá:

A A7V8X-X ela suporta sim dois pentes de Memória PC3200, no entanto, esses dois pentes só podem usar 1 bank cada um. Ou seja, se você quer colocar duas DDR400, terá que comprar memórias que só tenham chips de um lado só. No caso da DDR333, você pode usar 2 banks pra cada memória.

Caso você instale 2 memórias DDR400 com chips dos dois lados (2-bank) ela reconhecerá como DDR333.

Como você está usando um Sempron 2400+ (FSB 333), o ganho de desempenho será praticamente nulo. Continue com as DDR333 e mantenha o sincronismo com o processador. A não ser que tenha intenções de overclock, ou trocar o processador para Atlhon XP FSB 400 (2800+,3000+, 3200+), nesse caso é melhor a DDR400.

Essa placa é bastante restrita: ela oferece 3 slots DDR, no entanto, para conseguir usar os 3 slots você precisa usar DDR266!!!

Caso queira desempenho em termos de memória, pensem em alguma nForce ou KT600, no mínimo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, para não prolongarmos mais esse tópico, aconselho, vocês a esclarecerem suas dúvidas aqui:

Tudo sobre a A7V8X-X

beleza, até mais amigos...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa placa trabalha até com 2 gb em ddr400 e com 3 gb em ddr333. Mas pelo q eu entendi, você só pode usar 2 pentes ddr400, e ddr333 pode usar nos 3 slots. Bom, é o que está no manual dela, pelo que eu entendi.

Eu tenho uma e não tive problemas como descritos em outros posts não. É uma placa até que parrudinha pelo que ela é. Eu trabalho com programas CAD e também com jogos e ela não trava não, dá fim da memoria virtual, mas ela fica firme e forte...

Só tive um problema semana passada com teclado, ele fica em slow motion na bios e não bootava mais, mas depois de deixar o pc descansando 2 dias sem bateria, fiz umas tretas e ela voltou a funcionar.

Mas acho que foi por causa do OC que fiz e como influi nos barramentos pci, tinha um modem 56k meia vida na placa e ele deve ter ferrado...

Tem problemas que as vezes é má instalação ou outro hardware ruim ou sei lá... Tem q analisar tudo antes de chutar a placa.

Do resto, ela rula bem sim.

Abs! :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí galera, obrigado pelas respostas

eu vou na loja onde comprei o pc e ver se + uma memoria vai funcionar, se funcionar, beleza, mas se não... deixa como tá por enquanto

valeu!! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

:muro: Pessoal tenho uma placa mãe A7V8X-X e uma memória kingston 256Mb/400 e (tento) usar um processador athon 2800+ com barramneto 166 (que é 166 x 2 = 333).... Bom o que acontece é que quando ligo essa placa mãe com esse processador e coloco na Bios a freqüência FSB 166 ela nem liga ´so fica preto a tela mas quando coloco a FSB em 133 ela liga normalmente, mas quando a tela inicial de logon do windows XP vai iniciar, o sistema reinicia do nada ! antes de reiniciar aparece a tela azul de erro do sistema rapidamente!... será que é defeito da placa mãe? pois parece que ela não aceita barramento maior que 133... Com qualquer processador que o barramento não exeda 133 ela liga normalmente ( liguei ela com um Athon 2200+ Fsb 133 x 2 =266)... O que poderia ser?? com esse 2800+ com fsb 166 não consigo configurar com fsb 166, pra ligar pelo menos a bios tenho que colocar fsb 133 e para o operacional carregar tenho que colocar 100!!

post-48828-13884898455522_thumb.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por NightMatt@01 de novembro de 2005, 17:25

aí galera, obrigado pelas respostas

eu vou na loja onde comprei o pc e ver se + uma memoria vai funcionar, se funcionar, beleza, mas se não... deixa como tá por enquanto

valeu!! :D

De nada colega!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!