Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest Huddy

[Resolvido] Por favor me ajudem

Recommended Posts

Guest Huddy

Estou com uma máquina P4, 256 ram, placa mãe asus, hd maxtor e win 2000 instalado.

O hd é de 20 gb e está com a metade ocupada.

O que acontece é que o sistema está muito lerdo. Pra se ter uma ideia minha irmã tem um P3 de 128ram com win me que é muito mais rápido.

Até na hora de ligar o computador demora +- 1 minuto para chegar na tela principal.

Outra coisa, tenho uma impressora HP 692 c e quando mando imprimir algum arquivo do corel ela imprime um pedaço da folha e para acusando erro.

Nossa estou frustada. Achei que ia comprar um super computador e estou vendo que estou com uma carroça.

O que faço? Me ajudem!

Huddy

Compartilhar este post


Link para o post
Compartilhar em outros sites

Calma!! Provavelmente o problema é algum conflito, ou o sistema está "zuado"! já tentou procurar por conflitos ou formatar e reinstalar o sistema?

Um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Arctic

verifique se você não tem alguma placa que esta atrasando o bom andanmetno do serviço ! :)

se achar algo assim,instale os drivers mais novos, se tiver placa de rede pode ser isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente instalar os drivers mais recentes de todos os seus dispositivos, inclusive da placa mãe e da impressora. Verifique também se não há vírus.

Um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×