Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Nautilus

Epox 5 EPA com Problemas

Recommended Posts

Pessoal comprei uma Epox 5 ÈPA testada aqui fo Clube, ela possui duas portas IDE 133 controlada pelo Chip ITE 8212F .

A placa possui a IDE 1 controlada pelo chip Intel e a IDE 2 e 3 contyroladas pelo ITE.

Liguei o DVD na IDE1 e o HD na IDE 2.

Na hora de instalar o Windows este não consegue encontrar o HD.

eu pretendia utilizar as portas controladas pelo ITE pois são 133 assim como o HD Samsung Sp120N.

Será que existe algo no setup para habilitar o chip ITE pois coloquei tudo em auto para que a propria placa reconhecesse todos sos componentes ao ser instalada.

Se alguem que já utilizou ou utiliza esta placa puder me ajudar sou grato, como foi testada no Clube seria interessante se quem a testou pudesse me ajudar.

Obrigado

abraço a todos. :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

utilizei a porta 1 na seguinte configuração, HD master DVD slave.

funcionou bem, até no momento que o windows pede para particionar o HD, dai deste ponto ele acusa erro na partição. to confuso, já não entendo muito, agora pirei..... mas tem solução, estou confiante pois esta placa foi testada aqui no clube então tem solução, o jeito e esperar alguem me dar uma luz, pois meu interesse e utilizar as portas 133 do chip ITE ou será que o HD tá com defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou tentar arrumar outro HD para testes, os flats são novos não acredito que estejam com problemas.

Mas não deixa de ser uma tentativa, já me disseram que pode ser a placa-mãe, espero que não pois vai dar mais trabalho trocar a placa-mãe que o HD

Compartilhar este post


Link para o post
Compartilhar em outros sites

O novo HD chegou e a maquina eta rodando beleza, so que tenho que utilizar a porta IDE 100 com o DVD em slave. ainda não tive tempo de testar as portas IDE controladas pelo chip ITE com barramento 133.

Mas ainda agradeço se alguem souber a configuração para instalar o HD nas portas 133 do chip ITE

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×