Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Paudeacero

NTLDR

Recommended Posts

É a segunda vez que acontece comigo, quando ligo a maquina, aparece o anuncio Falta NTLDR pressione Ctrl +Alt+Del.

Agora quando coloco esse HD como slave em outra maquina ele ta presente em E:\WINDOWS\ServicePackFiles\i386, oseja se encontra no HD que a maquina acusa que não esta. Alguém me poderia ajudar a resolver isso por favor, sim é um vírus como poder tirar lo de minha maquina, já que ti com uma rede de 7 computadores e é a segunda maquina que me acontece o mesmo problema, a outra tive que formatar la, mas essa de aqui não quero perder os dados, alguém me ajude por favor :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

O arquivo NTLDR não tem que ficar nessa pasta que você indicou e sim no diretório Raiz do HD, ou seja em "C:\", o caminho que está sendo procurado é C:\NTLDR.

Copie esse arquivo no Diretório Raiz do HD e coloque ele de volta e dê o boot novamente. Se entrar beleza! Mas depois reinicie e veja se não vai aparecer a mensagem Falta NTLDR... se aparecer é uma espécie de vírus que apaga o arquivo, na verdade é um programa executável que está no Inicializar do Windows que é fácil de ser percebido se logo que iniciar o Windows aparecer uma janela do DOS e em seguida aparecer uma janela de erro dizendo: Erro de esvaziamento de pilha...etc (ou algo parecido com isso).

Boa Sorte B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me desculpem creio que não me explique bem: o problema e que quando ligo esse micro da antes de funcionar o SO anuncia que falta NTLDR pres Ctrl+Alt+Del, quando esse HD fica como slave em outra maquina é que detecto que esse arquivo esta E:\WINDOWS\ServicePackFiles\i386, então como slave, porque como master seria C:\WINDOWS\ServicePackFiles\i386 mais não liga si vocês pudessem me ajudar, minhas maquinas tem o SP2 e as atualizações ao dia

por favor agradeceria muito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que você não entendeu o que eu disse...

O arquivo NTLDR tem que ficar no C:\ do HD em Master no caso copie o arquivo da pasta E:\WINDOWS\ServicePackFiles\i386 para E:\ tire ele e coloque como Master no PC novamente onde ele estava antes e tente dar o Boot.

Boa Sorte B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais ele ta ali, quando quero ligar não liga, o que di e so uma ubicação dele quando esse HD fica COMO SLAVE EM OUTRO COMPUTADOR, ele quando esta como master deve estar como C:....., o problema e que quando coloco esse hd como master para ligar a maquina em a que foi configurado, passa o teste de memoria e antes de dar entrada ao SO manda um mensaje Falta NTLDR .....

é isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara tá difícil de você entender?

Copia o arquivo NTLDR para a unidade raiz, esse arquivo não tem que ficar dentro de nenhuma pasta.

vou repetir mais uma vez! O arquivo que está sendo procurado duranto o boot do XP é C:NTLDR.

No caso copie esse arquivo de onde for (do HD em master, da pasta I386 do seu HD, ou da pasta I386 do CD do XP) para o seu HD em Slave que é F:.

Nossa cara tá difícil assim de assimilar o que quero dizer?

Só pra dar uma reforçada vou colocar uma foto pra você entender o que estou tentando dizer.

Até Mais B)

post-33211-13884899848555_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

você tinha razão, lamento não poder me explicado bem, realmente não estava o NTDETECT.COM, o NTLDR nem o boot.ini em C:\, copie eles e instale de novo, a maquina posso avanzar ate a janela de windows, mais quando chega ali windows desliga e religa de novo, que tipo de vírus e esse, como é que eu faço pra eliminar ele, onde tenderia que ubicar agora para ver o problema, me ajude por favor, fico muito agradecido por ajuda brinda-da, ao menos avance um pouco. espero sua resposta

Atenciosamente

Paudeacero

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora comenzo aparecer uma tela azul

el arquivo ntfs.sys esta corrompido presione uma tecla para reiniciar

to tratando dee fazer o boot a traves do cd do xp

meu computador já era??

e agora

:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×