Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
DjDalton

VGA ou Placa Mãe?

Recommended Posts

:muro: Ai galera, estou tendo um probleminha com meu PC, ainda não sei se é a minha placa de vídeo ou minha placa mãe! Quando meu computador fica muito tempo desligado ao liga-lo novamente, ele liga mas nada acontece, não aparece imagem, apenas liga coolers, hd, não inicia o windows, nada, nada... Ai eu desligo ele e ligo novamente ou dou alguns reset, só assim ele aparece imagem faz o boot e inicia o windows.

Já atualizei a versão da BIOS da placa mãe, atualizei o driver e o software de placa de vídeo, e nada! O problema persiste!!! Às vezes vou no SETUP da placa mãe e vou na opção VIEW EVENT LOG, que é onde mostra possíveis erros no sistema e lá ta escrito KEYBOARD NOT FUNCTIONAL! com a hora e data que ocorreu o erro.

E agora? O que pode ser esse problema? Tem como resolver isto? Se for a VGA tem como atualizar a BIOS dela para ver se resolve este Problema?

Desde já agradeço à vocês!

Pentium 4 2,40Ghz HT

INTEL D865PERL

2 Men. 256 Kingstone (DDR 400) em Dual-Channel

ATI Radeon X700 256MB 128Bit

Creative SB Live 5.1

Samsung PUMA 80 7200rpm

Fonte Leadership Gamer 600W

Windows XP PRO SP2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigao você tera que ir por eliminacao.Esse problema pode ser a sua fonte, mau encaixada ou com problemas de tensão,pode ser o seu teclado q esteja com mau contato, tanto no adptador como no proprio teclado, ou sua placa de video.

FAz o seguinte, ligue seu PC usando o VGA da placa-mãe se tiver, se não tiver procure colocar outra placa de video no lugar na sua e teste, isso, já com outro teclado no lugar do seu, se persistir, procure trocar a fonte para testar......Acredito eu que seja ou problema no teclado ou placa de video....... já que sua placa-mãe acusa erro no keyboard...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×