Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
igor

Lentidão para XP ficar disponível usando VELOX !

Recommended Posts

Fala pessoal, eu usava o velox no win 98 e era show, depois que instalei o 2000 e o XP quando inicia, o XP inicia normal, mas ele só fica disponível para o uso apo´s uns 3 minutos de inicado, enquanto o velox não conecta, nada funciona, se você clicar em algum programa, windows explorer e a maioria das coisdas elas não respiondem e quando a janela de conexão do velox abre, abre tudo que você clicou junto, e também não existe a opção do discador não iniciar automaticamente, como no 98.

Me disseram que é normal, pois o XP reconhece a conexão ADSL como uma rede e roda vários aplicativos de rede antes de se conectar ao velox, faz sentido, pois o XP sem o velox instalado inicia normaente. Após esse tempo de espera, funciona tudo normla, mas tem esse saco desse tempo que tem que ficar esperando o velox conectar.

è normal isso mesmo ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se o que está acontecendo com você é isso, mas vou relatar o que acontece comigo.

Tenho um computador com velox usando um modem speedstream, e outro com um modem dlink. Ambos usam windows XP. O que você relatou acontece comigo somente usando o modem speedstream.

A explicação é a seguinte: Quando criamos uma conexão ppoe (do velox) no windows, configuramos para obter endereço via DHCP. Nada de errado com isso. Acontece que o modem speedstream não fornece endereço IP algum para o PC (não lembro se depois da conexão o endereço atribuido à placa de rede do PC muda). A demora para disponibilizar os serviços acontece porque o windows fica tentando obter esse endereço, sem sucesso, via DHCP e o sistema (ou parte dele) fica esperando por esse processo. O tempo que você espera na verdade é o tempo de timeout da requisição DHCP. Quando isso acontece o windows atribui um endereço de uma faixa padrão utilizada pelo sistema. Um endereço na forma 169.xxx.xxx.xxx. No caso do modem dlink isso não acontece porque ele sim dá um endereço privado no formato 10.x.x.x, acho que com máscara para classe C. Dessa forma a requisição DHCP é atendida quase que imediatamente e o sistema é liberado.

No seu caso, como migrou de windows 98 para XP, caso não tenha havido troca de modem, suponho que a forma de iniciar o sistema no windows 98 seja diferente, e esperar pelo endereço via DHCP, não afete o resto do sistema.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É pode ser este caso, meu modem é speedstream, aquele pretinho.

Mas existe uma forma de pular este passo ? ou acelerar este processo ?

Se como você disse ele fica tentando e não consegue, até que "desiste", existe uma forma de ignorar esta procura ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×