Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
piloto_de_aviao

Problemas com o Samsung SP0820N

Recommended Posts

Olá Amigos do Fórum....

estou com o probleminha q eu creio q seja bem simples de resolver...mas não estou conseguindo.

Tenho um HD Samsung SP0820N IDE ATA/133 de 80Gb

Ele Originalmente é de 80GB, porém eu fiz alguma ##### aqui q ele só aparece 32Gb...

Quando eu comprei ele, ele possuia os 80GB realmente...mas eu queria parciona-lo da seguinte forma:

partição nº 1: 15GB NTFS

partição nº 2: 65GB NTFS

Usei um programa q eu utilizo a anos...o PARTITION MAGIC...pra particinar o HD...

dai consegui fazer a partição e consegui instalar os 2 sistemas oparacionais...

Até então tudo beleza...

O problema surgiu quando eu quis ligar o meu outro HD a esse, q já estava particionado....

o computador não iniciava...e tal...

Desligue meu HD principal....e deixei só ligado o HD q eu havia particionado...e então vem a surpresa: Nenhuma das duas partições conseguem rodas...ou seja...os windows q eu havia instalado nas 2 partições não rodam....

Daí eu fiquei frustrado...e então resolvi fazer tudo de novo...formatei o HD e quando a formatação acabou....o meu HD q era de 80Gb, só está apareçendo 32GB.....

Agora, eu peço ajuda de vocês pra recompor meu HD e voltar ao q ele era antes...

com certeza existe alguma partição oculta ou alguma coisa do tipo....

se puderem mandar sugestões de programas q eu possa passr no HD pra ele voltar ao q ele era antes....mandem!

PS: Quando eu coloco o PARTITION MAGIC pra rodar....ele só acusa uma partição de 32GB e nada mais....não aparece nenhuma partição oculta não....tudo se passa como se eu tivesse colocado um HD de 32GB.

valeu..

ABRAÇOS :-BEER

:muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema pode está nas configurações do jumper do HD, vai mudando o jumper de posição até que o seu HD seja reconhecido com a capacidade certa.

você deve ter configurado o jumper no lugar errado de forma que o mesmo está limitando a capacidade do seu HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal o problema não é Jumper não....

porque quando o HD funcionava a 80GB, o jumper estava na mesma posição q está agora!

aí vai a foto q eu tirei quando o HD estava rodando com o Patition Magic...

Esse HD é realmente de 80GB..mas aí só aparece 32GB!

porque isso?

post-35452-13884901001802_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que houve algum erro no uso do partition magic, para não complicar mais e esquentar muito a cabeça, com um disquete de boot usando o comando "fdisk" localize e exclua todas as partições encontradas, crie novas partições ao seu gosto, formate e instale o sistema operacional novamente.

Você pode fazer isso também com o cd de instalação do win xp (se for esse o SO que quer instalar)

OBS. Esqueça o partition magic

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal...

o problema parece mais sério do q eu imaginava....

O Fdisk acusa q só exite 1 única partição...q é de 32Gb....

já o Zerofill...diz q o disco é de 32GB e protanto ele pode fazer uma formatação no HD (formata os 32GB).....

estou aqui com a pulga atrás do Orelha....

Esse meu HD samsung é fabricado no brasil e tem 2 anos de garantia....

portanto....amanhã vou leva-lo a loja q comprei pra ver o que está havendo....

e se possível vou falar com o técnico pra saber o que houve...e se tiver solução...qual foi o programa mágico q ele utilizou pra voltar os 80 Gb q era antes!

Qualquer outra sugestão de programas de vocês eu aceito!

valeu!

Abraço

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho quase certeza que se você alterar a posição do jumper, o problema será resolvido.

Ou então deixe sem o jumper (slave) coloque ele um um IDE sozinho, veja se foi reconhecido na bios (setup) particione e formate novamente que você verá que ele foi reconhecido como sendo de 80 GB.

Para fazer isso, use o próprio cd de instalação do winxp.

OBS. Caso leve o HD na loja ou no técnico, observe antes a posição do jumper e veja se eles vão mudar o jumper de posição, depois posta aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Concordo com o LIBRA. Os HDs Samsung tem um jumper denominado "Limit Capacity to 32GB", ou seja, para limitar o tamanho do HD para 32,0 GB fazendo com que seja reconhecido em placas-mãe mais antigas - com um limite de 63 setores por trilha. Você realmente tem certeza de que esse jumper não está habilitado?

Abraços,

Fernando

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara se você tiver certeza absoluta que o jumper está devidamente configurado corretamente e mesmo assim estiver só mostrando 32GB então a plca lógica deve ter ficado em curto e só irá trabalhar nessa limitação. Portanto se esse HD estiver na garantia troque o mais breve possivel.

Estranho, em 2 semanas esse já é 5º membro pedindo ajuda sobre o mesmo modelo de HD da Samsung, parece até lote com problema, sei lá.

Até Mais B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que não é nenhum problema desse tipo... tenho 2 hds Samsung e a configuração de jumper deles realmente é mais complicada. No caso dos meus 2 SPN0411N (o segundo é de uma revisão de firmware mais recente, que parece ter um setup de jumpers mais simples, mas que na verdade não funciona de acordo com o esquema) precisei usar 2 jumpers em cada, seguindo a especificação do manual 1.0 que apontei acima.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara se você tiver certeza absoluta que o jumper está devidamente configurado corretamente e mesmo assim estiver só mostrando 32GB então a plca lógica deve ter ficado em curto e só irá trabalhar nessa limitação. Portanto se esse HD estiver na garantia troque o mais breve possivel.

Estranho, em 2 semanas esse já é 5º membro pedindo ajuda sobre o mesmo modelo de HD da Samsung, parece até lote com problema, sei lá.

Até Mais

Cara, o pior é que estou achando a mesma coisa. Pois tem vários tópicos com problemas com esse HD da samsung (inclusive o meu).

Isso é estranho.

Alguém sabe de alguma coisa, sobre problemas em lotes de HD da samsung?

Falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gostaria de compartilhar as experiências que estou tendo com os HD da samsung.

Vira e mexe eu pego uns PC com HD's samsung da série SpinPoint (o meu é o sp04011n ) acontecendo esse problema e acho que sei o motivo.

Em todos esses HD's, quando eu os coloco como Master com outro IDE no mesmo cabo ou em Slave não importando se está sozinho ou não, acontecem 2 problemas ALEATÓRIAMENTE. Ou o HD samsung não é detectado pela BIOS ou o é reconhecido apenas 32GB.

O porque disso acontecer eu não sei mas eu já testei e é batata, sempre dá um desses 2 erros. Então eu deixo aqui minha experiência e como vocês podem perceber, se deixar o HD como Master SOZINHO os problemas cessam. TÁ ai a minha dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara....O LIBRA tem toda razão....

da ultima vez q o HD voltou da loja...ele voltou em SLAVe...eu até estranehi na hora...,,,

mas agora já está tudo explicado...

vou tentar fazer o que o libra falou...

jaja e venho aqui postar se deu certo ou não

valeu pesoal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tive a oportunidade de utilizar os modelos de 120GB e de 80GB na minha máquina da assinatura (o de 120GB é meu e o de 80GB é da máquina do meu irmão).

Já utilizei os HDs em Master e Slave na mesma IDE (120GB em Master e 80GB em Slave. Já fiz o teste com 2 HDs de 80GB diferentes e funcionaram perfeitamente, sendo reconhecidos com sua capacidade total) e ambos os HDs em Master, mas sózinhos na IDE e nunca me ocorreu esse problema de apenas reconhecer a capacidade do HD como só sendo de 32GB.

Pode ser problema com a configuração dos jumpers, como também pode ser defeito em algum lote de fabricação, mas creio que ainda seja uma espécie de incompatibilidade do HD com a controladora da placa-mãe ou mesmo com a bios dela...

Tentem atualizar a bios das placas-mãe de vocês pra ver se o problema é resolvido.

Falouws :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora que você falou, pode ser mesmo alguma imcompatibilidade. Vejam só, todas as vezes que eu tives os problemas que eu relatei, ocorreram em chipsets da VIA mais especificadamente nas séries KM400 e KT600. Todas as placas-mães tinham um desses chipsets. Mas no caso en questão não poderia ser problemas nos chipsets VIA pois o criador do tópico tem 1 placa com chipset da SIS.. :tantan:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Sabrew@11 de janeiro de 2006, 05:06

Agora que você falou, pode ser mesmo alguma imcompatibilidade. Vejam só, todas as vezes que eu tives os problemas que eu relatei, ocorreram em chipsets da VIA mais especificadamente nas séries KM400 e KT600. Todas as placas-mães tinham um desses chipsets.  Mas no caso en questão não poderia ser problemas nos chipsets VIA pois o criador do tópico tem 1 placa com chipset da SIS.. :tantan:

Eu ainda creio que seja algum problema relacionado com a bios da placa-mãe... Uma atualização para uma versão mais recente poderia resolver, mas caso isso não acontecesse, realmente não saberia dizer, com precisão, a causa do problema :(

Falouws :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×