Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Piagao

Galera !

Recommended Posts

Galera eu tenho esse HD a tempos e sempre usei ele em ATA 100, agora vi q tem como usar ele em ATA 133, como eu faço isso, alguem sabe?

valeu !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você esta com ele instalado em um flat cable de 80 vias, basta você configurar corretamente os drives do bus mastering da sua placa mãe, tendo em vista que se você disse que ele esta funcionando como ATA-100 então é simplesmente um ajuste de configuração. Entre no gerenciador de dispositivos do seu computador e na guia controladores IDE ATA/ATAPI entre em CANAL IDE PRIMARIO e verifique se esta como DMA SE DISPONIVEL.

Em alguns casos é também necessario habilitar o UDMA no SETUP da maquina.

Atenciosamente,

Luciano Roberto®

Clique aqui e entenda mais sobre SATA-I e SATA-II

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo eu já consegui resolver, fui no site da Samsung e vi q tem um arquivo q você roda em DOS e muda ele pra ATA 133

valeu pela ajuda !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

CASO RESOLVIDO!

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×