Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ferdf

Problemas com Saphire x600 128mb

Recommended Posts

Pessoal estou com um problema e acho q é na minha placa.

o problema é o seguinte:

- no boot as letras do DOS ficam todas embaralhadas(trocadas) na parte do boot que mostra aquele quadro com os dispositivos fica ao invés da linha do quadro fica um monte de quadrado. isso acontece no setup da BIOS também.

- no windows outro problema é que quando coloco a qualidade da imagem nas configurações de video em 32bit alguns icones/sombreados ficam com o fundo magenta(rosa).

- em jogos ou aplicativos 3ds (como o carrinho do ATI control center) ficam com poligonos faltando( ficam um monte de triangulo preto no carro).

não fiz nenhum overclock, não sei o que pode ser. depois quando chegar em casa posto as screenshots.

no mais o pc funciona perfeitamente.

se algum puder me ajudar, se tiver algum procedimento que possa fazer.

valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×