Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
gaffa2002

Windows dando erro

Recommended Posts

Olá!

Meu equipamento:

Proc Athlon Xp 2400+

1024mb RAM DDR 400

Placa A7N8X-XE

VGA EVGA Geforce 6600GT

Fonte Seventeam 420w

Windows Xp SP2

Meu micro não está rodando jogos, pelo menos não por muito tempo, depois de um certo tempo

jogando, em média 10 minutos, ele sai com uma mensagem de erro "padrão do windows", aquela

pedindo pra enviar relatorio de erros. Isso aconteceu por enquanto com 3 jogos, Age of

Empires 3, Doom 3 e Alien vs Predator 2, ainda não testei mais jogos mas é provavel que

aconteça tambem.

Alguns detalhes:

No age of empires 3 as vezes nem da erro e o micro reinicia direto, no Doom 3, quando eu vou

ligar/desligar o Vertical Sync o jogo trava na hora, porém o vertical sync

habilita/desabilita, ou seja, supondo que o Vsync estiver em ON e eu tento mudar ele pra

OFF, o jogo trava, porém depois que eu reinicio o vsync está em OFF, se eu tentar mudar pra

ON, ele trava de novo!

já tentei instalar outro sistema operacional (Win98) só que aí o jogo sai sem dar nem

mensagem de erro (testei o Alien vs Predator 2). Isso só acontece em jogos que usam 3D por

hardware (testei o jogo Worms World Party e não tive problemas, pelo menos eu acho) por isso

estou suspeitando da placa de vídeo ou da configuração dela na BIOS.

Alguem poderia me informar o que devo colocar na BIOS pra VGA funcionar corretamente? Não

sou familiar com as opções da BIOS da A7N8X-XE...

já tentei instalar outro driver, já formatei o micro, já tentei um monte de coisas mas o problema persiste!

Aproveitando...Também não estou conseguindo habilitar uma opção na BIOS, uma chamada "CPU INTERNAL CACHE", quando coloco uma opção, quando volto pra BIOS ela volta como DISABLED... Isso seria a memória cache do processador que não está sendo liberada?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso só acontece nos jogos ou no próprio win também ocorre isso?

quando ocorre o problema sua CPU num está carrwegando no maximo?

seu pc num aquece muito num? :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

No windows não ocorre o problema, só em jogos. Como já disse, testei no Doom 3, Alien Vs Predator 2, Age of Empires 3 e recentemente no Winning Eleven 8, depois de um tempo o jogo fecha e mostra a janela de erro da microsoft.

Compartilhar este post


Link para o post
Compartilhar em outros sites

c o problema só ocorre depois d um tempinho tente verificar o processador se num fica usando no maximo ou verifique também a temperatura dele :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara fiz uns testes com um programa chamado Prime95, ele força o processador, memoria, placa mãe. E ele acusou um erro depois de dois minutos executando... parece que o problema não é na vga não, é em um dos outros três... o processador fica em media 37º e a placa-mãe em 54°... A fonte não esquenta quase nada (pelo menos pelo tato, ela fica levemente morna)

Isso é normal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sugiro q você verifique sua memória e veja se ela num tem erros

existe problemas q fazem esse tipo d leitura para ver se num há erros mas eu num me lembro d nenhum aê tem q procura no própriop site do clube deve ter porque eu já vi mas num lembro ond aê se você acha me passaa um link ou o nome hehehe mas testa isso aê valeu :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usei o Memtest, não acusou erro algum. Embora esse programa não seja 100%

Tambem já testei o jogo usando apenas um modulo de memoria de 512 que eu havia testado, e mesmo assim, deu pau.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara eu num acho q a placa esteja zuada mas alguma outra coisa tipo ncompatibilidade ou erro d algum software ou hardware e ta dando conflito nela pois se fosse direto a placa q tivesse zuada então o jogo nem abriria pois daria aquela mensagem q num tem placa d vídeo ou ta fraca algo assim por isso eu acho q deve ser alguma outra coisa tente testar essa sua placa em um outro micro e veja no q da :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

já descartei a hipotese de ser a VGA, agora meu problema é saber se o problema está no processador, na memoria ou na placa mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

processador possa até ser q num seja pois senao muitas outras coisas iriam afetar também por isso eu voto na opção d checar a memória e dar uma confirida na placa mãe :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×