Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Kaarell

Sincmaster3

Posts recomendados

:aranha: Estou consertando um sincmaster3! estava inoperante e troquei flybek e a tela ficou normal mais com zumbido na fonte, troquei Q301 e Q302 e a tela ficou com faixas na vertical e não estou conseguindo achar o defeito, por favor me deem uma luz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tem certeza desse Q301 e Q302, eles não constam do meu esquema! ate porque esse 300 indicaria ser da etapa vertical!

como esta a imagem ? esta tremula ? largura reduzida ou esta perfeita e apenas com as linhas ?

pode ser um ripple na fonte do Fly ou na etapa driver checa C432 C415 e Q404

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu!!! voce esta correto! Q301 e Q302 são da etapa vertical e este problema já resouvi que era só um zumbido fraquim, os C415, Q404 e Q405 troquei, não deu certo, a imagem é como se ela rolasse para cima em frações de milesimos de segundos sem apagar e apresenta 5 faixas largas branca cinza e branca cinza apresentando tudo normal com nitidez, só que não dá para ler nada. O C432 não encotrei na placa! e olha que eu procurei. Muitissimo obrigado por estas dicas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiquei confuso agora! pera você diz q as faixas sao VERTICAIS ? mas diz q elas rolam pra cima ! ou seja sao verticais ou horizontais!???

essas faixas brancas se forem LArgas sao ripple! ou seja você teria q trocar esse C432 e o capacitor da fonte! o C432 e o capacitor da fonte step Down do flyback! e um caapcitor de 100uF /200V mais ou menos nessa faixa perto da gaiola do fly ele e grandao !

agora se as faixas forem fininhas sao linhas de retraco! ou podem ser causadas por capacitores ligados so CI de vertical!

se você pudesse postar um foto ajudava! porque sem ver o que esta acontecendo fica mei difícil né!

boa sorte!

T+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão achei o defeito! O monitor estava fora de frequência, quando ajustei, ele ficou sem operasão em metade do painel, troquei o capacitor 207 e o resistor 224 ficou normal, valeu obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Este tópico está parado há muito tempo. Certifique-se que a sua mensagem tem a ver com o tema sendo discutido. Obrigado.

Junte-se à conversa

Você pode postar agora e cadastrar-se depois. Se você tem uma conta, faça o login para postar.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restore formatting

  Só é possível ter até 75 emoticons.

×   O link foi automaticamente convertido para mostrar o conteúdo.   Clique aqui para mostrá-lo como link comum

×   Seu texto anterior foi restaurado.   Limpar o editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!