Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
joaolivio

Ajudem-me por favor

Recommended Posts

possuo uma HD de 40GB e ela não esta funcionando, acertei a posição dos jumpers como o indicado ela é da Western Digital, são cinco duplas de pinos para jumpear ela é reconhecida no Primary Master só q quando inicia após a saida da tela de status aparece uma mensagem dizendo, falta NTFS, o que é isso???

Há, ela está formatada e não é em fat32, eu possuo o cd de instalação do winXP só que não tá rodando.

POR FAVOR ME AJUDEM!!!

Obrigado. :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

A mensagem deve ser Falta NTLDR...

Aparentemente seu HD não está com problemas, apenas está com a instação do sistema operacional corrompida por algum motivo ou há um problema de hardware como superaquecimento ou pentes de memória.

Reinstale o Windows XP a partir de um CD seguro e veja se funciona. Essa mensagem não caracteriza problema no HD.

Abraços,

Fernando

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×