Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
laporte

hd maxtor ñ funciona

Recommended Posts

Eu tenho um HD da maxtor de 40 GB, eu liguei o pc mas não dava sinal de HD, então entrei no setup para ver o que era e percebi que quando dava o comando para reconhecer o Hd não mostrava nada no tamanho e no restantante só mostrava 0 e off eu suspeito que deve ser a placa mas não tenho certeza, se for alguém sabe onde posso conseguir outra para eu mesmo trocar. o modelo da placa mãe e pchips m810 :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

laporte, pode ser q sua placa não esteja "reconhecendo". Veja no site da fabricante da placa-mãe, se existe atualizações de BIOS pra ela. Isso pode resolver o problema. Procure por aqui mesmo no forum explicações de como podem ser feitas essas atualizações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×