Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
zarpamakr

AN7 & POST CODE 90 =/

Recommended Posts

Eae, galera

Nunca tinha tido problemas com minha AN7 ( a não ser com a bateria) mas de um dia pro outro ela parou de funcionar...

Na verdade ela funciona, da -sinal de vida- apenas não da boot..to achando que e a BIOS que deve ter corrompido...

Se for a BIOS como eu deverei proceder para conserta-la? regravar?

E se alguem que é de Curitiba poderia me indicar um lugar onde conserta BIOS

Abraços!

Zarpa

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema é a bios mesmo, eu tinha uma an7 e aconteceu a mesma coisa...é só regravar a bios

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Bsl@07 de janeiro de 2006, 22:41

o problema é a bios mesmo, eu tinha uma an7 e aconteceu a mesma coisa...é só regravar a bios

Hum...

Agora a duvida que não quer calar ...

COMO EU FACO ISSO?

pS: por favor ajuda rápido ta muito fod* fica aqui no meu pentium 233 MMX!! hehe

Obrigado pela ajuda!

Fui

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hummm

Mas não teria outra opção .. como eu poder regravar a bios por conta propria ou é improprio'?....

E o site da moboFix num ta funcionando!

Até

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em Curitiba tem a overclock, talvez eles resolvam.

você pode tentar arrumar sozinho. Ela não dá boot nem no disquete? se der você pode tentar fazer uma atualização da bios, se não der nenhum tipo de boot, você vai precisar de outra bios q esteja funcionando, de preferência de uma placa-mãe igual mas dai é mais complicado! :-BEER

falou :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ddo@08 de janeiro de 2006, 12:43

Em Curitiba tem a overclock, talvez eles resolvam.

você pode tentar arrumar sozinho. Ela não dá boot nem no disquete? se der você pode tentar fazer uma atualização da bios, se não der nenhum tipo de boot, você vai precisar de outra bios q esteja funcionando, de preferência de uma placa-mãe igual mas dai é mais complicado! :-BEER

falou :joia:

valeu ddo...vou ver se ligo la segunda...

Tomara q resolva...

Pra fala verdade ela não chega a nem incia o boot...não da sinal de video.

valeu falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por zarpamakr@08 de janeiro de 2006, 15:20

valeu ddo...vou ver se ligo la segunda...

Tomara q resolva...

Pra fala verdade ela não chega a nem incia o boot...não da sinal de video.

valeu falou

opa!

depois fala pra nos se deu conserto :joia:. beleza?

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí..

Consertei meu pc...

Era isso mesmo : BIOS

E para quem é de curitiba a loja Overclock é muito boa..fui atendido na hora e já voltei com o PC consertado!

valeu

Assunto encerrado...

Se quiser fechar este topico moderas.. já sanei meu problema obrigado por ajudarem!

até

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×