Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Blues-Boy

Instalação do Win XP trava o micro ao final

Recommended Posts

Galera, vê se alguém pode me ajudar, por favor!

Sempre usei Windows 98 SE numa boa, entretanto resolvi trocar pra XP agora a partir de 2006. Minha máquina não possui uma configuração top de linha, mas os componentes atuais suportam Win XP numa boa. É um Athlon 1.4 GB com 512 MB de RAM e uma plaquinha de vídeo bem modesta de 32 MB da NVdia.

Ao final da instalação do XP, ele simplesmente trava o micro por completo e antes da instalação terminar! Já reinstalei o 98 várias vezes e não dá problema algum. Já troquei de cd de instalação do XP e o problema continua. Minha placa-mãe é uma ASUS A7A 133, também não é muito recente. A memória RAM utilizada é DIMM PC-133 de 512 MB.

Será que eu preciso fazer update da bios da placa? O que pode estar acontecendo???

Desde já agradeço,

Um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×