Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Xverso

Após reiniciar a partição C: (WinXP) desapareceu

Recommended Posts

Oi amigos, alguém poderia me ajudar ?

Estava utilizando o computador normalmente, desliguei através do menu iniciar e apareceu um tela azul de erro (não me lembro qual). Desliguei normal. Hoje quando fui ligar novamente, apareceu a mensagem para inserir o disco de boot, coloquei o disquete e nada aconteceu. Fiz acesso através do CD do WinXP (SP2) e na tela de instalação aparece algo assim:

c: particição desconhecida

d: partição fat32

espaço não particionado

Até então as partições funcionavam normalmente, e do dia pra noite o sistema acusa essa falha no acesso. Através do console de recuperação executei, seguindo algumas pesquisas aqui no fórum, os comandos [FIXMBR C:] (que não fez nada na máquina) e [FIXBOOT C:] que executou algumas verificações e fez uma correção. Tentei iniciar e o sistema acusa NTLDR is missing (ou algo similar). Depois verifiquei um outro procedimento (também aqui no fórum) através do disco de boot, no DOS realizei o comando [FDISK /MBR] que fez o processador executar algo mas nenhuma mensagem em tela. Executei somente o comando [FIXMBR] e não prossegui pois recebi uma mensagem dizendo que o registro de inicialização estava inválido, que o comando poderia danificar as tabelas das partições e tornar TODAS as partições inacessíveis.

O que eu devo fazer parta recuperar esta partição sem que seja necessário fazer uma formatação ? Tenho arquivos importantes na partição C: e arquivos ainda mais importantes na D:, não quero corre o risco de perder as 2 partições.

Alguém poderia me auxiliar, com alguma dica ou um passo a passo que eu pudesse executar na máquina ?

Desde já, agradeço a atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você ainda não desistiu lá vai...

Entrei no Fórum hoje e fiquei feliz quando achei a sua pergunta, mas logo depois veio o desânimo porque não havia respostas. Eu estava com o mesmo problema em duas máquinas (o que me leva a crer que foi ação de vírus ou parentes) e resolvi quebrar a cabeça...

Bom, andei lendo algumas respostas a problemas similares e fiz o seguinte:

1. Coloquei o Cd de intalãção do XP

2. Pedi para restaurar

3. No prompt digitei FIXMBR C: <enter>

4. Depois FIXBOOT C: <enter>, aí apareceu uma mensagem dizendo que a área de boot estava danificada ou corrompida e iria ser feito outra

5. Reiniciei a máquina e nada.

6. Entrei de novo no modo de Reparação

4. Digitei o comando CHKDSK e aparaceu uma mensagem dizendo que havia erros no disco.

5. Aí, digitei CHKDSK C: /P /R

6. Depois de um tempão, ufa, tudo voltou ao normal

7. Na segunda máquina que é um Notebook, fiz a mesma coisa, deram a mesmas mensagens, só que não pude esperar pelo final sõ amanhã vou saber mas acho que deve ter dado certo também.

Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×