Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
maxpay

Pentium III 500 mhz não abre o XP

Recommended Posts

Quando da boot ele não abre, fica com um ponto branco na parte superior esquerda piscando e trava tudo, nem num lock funciona. Alguem sabe o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Iordan@11 de janeiro de 2006, 10:49

ql a config do pc?

Zunker

claro, mas quero colocar pra testar, pois com o win98 ele desinstala os drivers sempre que reinicia, e também com IE da sempre erro e fecha. Se tiverem a solução pra eu colocar o 98 nele eu coloco!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Gustavo Braga Godoy@11 de janeiro de 2006, 11:55

è recomendado usar algo mais eficiente para rodar o XP, pois ele é muito pesado...

Use algo equivalente a um Athlon xp 2.2

Tenho um PIII 450, 256mb PC-100 HD onde os programas estão instalados 4,3gb SCSI e uso win xp pro sp2. Não há problemas comigo. Talvez você não esteja conseguindo configurar alguma coisa...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu PC era um p3 450Mhz com 128mb de RAM e tenho o xp há uns dois anos. Primeiro usei o xp normal, depois o sp 1 e agora o sp 2 e não acho que ficava lento. No início de Janeiro coloquei mais 128 mb de memória e a diferença foi sensível. Não tente instalar o xp num processador menor que 450Mhz e nunca, repito NUNCA instale o xp se você não tiver video offboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não eu tenho

DURON 1.8

256 MB DE RAM

VIDEO ONBOARD DE 32 MB

ASROCK K7VM2

SOM ONBORAD

e num tenho problemas de travamento, e o meu antivírus é avg, e de vez em quando o avast nod32

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não eu tenho

DURON 1.8

256 MB DE RAM

VIDEO ONBOARD DE 32 MB

ASROCK K7VM2

SOM ONBORAD

e num tenho problemas de travamento, e o meu antivírus é avg, e de vez em quando o avast nod32

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem, não precisa ser um processador tão bom quanto um 2.2, vm deixar o exagero de lado, mas para um pc 500 Mhz é bem mais aconselhavel instalar o 98, mas você pode tentar o 2000 ou ate mesmo migrar para o linux, software livre!!!!!!

bem, em primeiro lugar o seu problema pode estar relacinoado a uma versão bugada do win 98, afinal, quem não lembra como era o 98 assim q foi lançado?!?!?

tenta arrumar uma versão melhor ou mesmo o 2000.

quanto a dizer q o xp não funciona em menois de 450Mhz eu discordo, eu rodava o xp professional num Celeron 333 Mhz com 64 de RAM, mas nada de se assustar, o sistema era bem simples, nada de programas pesados, ele era usado em uma escola de informatica e precisava somente do office instalado, nada de antivirus, td bem q não eram mil maravilhas, mas funcinava legal e n dava dor de cabeça!! vou v se arrumo a ss das config do pc pra mostrar pra vocês...

bem, eu já tive alguns problemas com o xp em maquinas mais antigas, mas, na amioria das vezes era incompatibilidades com o monitor, tanto q ele inicia em modo de segurança mas em modo normal fica somente uma tela preta.

mas como você disse q o pc trava, não acho q venha ao caso, já q no exemplo citado acima o pc funciona normalmente so não ha sincronismo com o monitor. verifica se seu cd de instalação esta sem defeitos, se sua memoria RAM esta legal, afinal, um problema na sua memoria pode ter causado perda de pacotes importantes para o funcionamento do xp.

como cada caso e um caso, essas são as informações q posso lhe dar no momento.

qualquer coisa posta aqui, estamos aqui pra ajudar.

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho um:

Duron 1.4

256mb ddr

ati radeon 9200-se 128mb 64bits

ecs k7vta3

e o XP SP2 tá rodando sossegado nunca vi precisar de um processador 2.2 pra rodar xp muiiitooo exagero..

Mas vamos ao que interessa instalei no pc da minha prima e estou com o mesmo problema fica piscando um negocio la em cima no canto da tela...não sei uq fazer o pc dela é um duron 1.2 com 256 de ram .... ?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×