Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
suicidal

problema com 9600 rodando NFS MW

Recommended Posts

I aí galera, td beleza ???

então eu to com um problema, eu já vi aqui e em outros forums a mesmo duvida mais nd de solução =/

queria saber se vocês sabem o porque desse problema, tipo, quando eu to rodando o need for speed most wanted, ele roda bem , muito bem, mais depois de um tmepo ele da um erro mais o menos assim

"o VPU recover, reinicializou o acelerador grafico"

=/

aí o jogo da uma tela preta e volta a funcionar mais dai ssa mensagem aparece constantemente, chegando até a desligar o jogo ...

alguém tme alguma solução ???

eu to usando

pla ca de video 9600 PRO 256mb

768mb de ram

win XP sp2 Pro

AXP 2400+

t++

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tive o mesmo problema a principio eram grandes lags depois começou a dar erro do vpu.

a minha placa e a 9600pro 400mhz 256mb.

solução remover o cotõn do dissipador da placa, precebes-te limpeza, do ventilador e a placa de aluminio que dissipa o calor.

ate á data tem trabalhado muito bem e não da lag´s.

cpu p4 2.4

mother asus p4xp-x

ram 1G

sound on-board

Compartilhar este post


Link para o post
Compartilhar em outros sites

NOssa, sera q é iso mesmo ??

um amigo meu me disse q tnha q desmarcar uma opção 'gravação rapida', algo assim, só q eu não acho esta opção, alguém pode me ajudar ?

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

aê beleza...

tipo comigo não ocorreu isto não, ontem o meu irmão fico jogando das 12hs até as 22hs quase direto .. parava para ver uma coisa ou outra so q com o jogo aberto ou em stant bye, so que assim sempre antes da gente começar a jogar a gente reinicia o pc para limpa a memoria tanto da placa de video quanto a ram, isto ajuda aumenta o desempenho drasticamente talves seja isto ..

ms ai .. foi o q aconteceu comigo ..

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tive uma 9600pro q dava direto vpu recover no far cry.

Acabei com isso colocando os drivers antigos 4.xx. Com os novos 5.xx dava esse problema.

Mas so no far cry, nos outros jogos não dava. Isso tem a ver com o game x driver ok.

Mude seu driver ok

Compartilhar este post


Link para o post
Compartilhar em outros sites

se sua pl mãe for on board vá na bios e desabilite PALLET SNOOP , habilite FAST WRITE, AGP8X e assignmet IRQ for AGP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara o vpu recover é ativado quando seu processador de video falha, ou seja ou esquenta muito ou da algum tipo de pau nele, no catalyst tema opção de desabilitar esse vpurecover, mas eu acdonselharia você a melhorar a vetilaçao do seu gabinete e trocar seu cooler da placa d video por um melhor!! e tenta trocar os driver d video também q pode ser isso também viu!! mas provavelmente é temperatura

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×