Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Luã Magno

Necessidades e problemas

Recommended Posts

Olha o problema é o seguinte eu tenho uma maquina que é um AMD Atholn 64 3000+ Placa Mãe uma AV8 da Abit 512 MB de memoria DDR 400 mhz placa de video uma Abit Radeon 9600 XT-VIO com placa de som 5.1 ( não sei se isso influencia ) um HD de 120 GB da MAXTOR SATA e com monitos da samsung 793 df!!! mas o pc daqui reinicia sozinho!!!! ou da lag quando esta sendo utlilizado na freqüência de 1024x768 com um level de detalhes do video!!!!!eu sei que não é por causa do video mas será por causa da memoria???? sera que vocês poderiam me ajudar??????????

Compartilhar este post


Link para o post
Compartilhar em outros sites

pois é... acontece frequentemente de enxerem de detalhes e esquecerem de por o nome jogo mesmo....

cara poe tua confi na assinatura, assim qualquer dúvida não precisa ficar colocando de novo...

mas pode ser uma variedade de coisas, desde um spyware bobo até oxidação da memória... mas se você disser o nome do jogo ajuda muito :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

De acordo com seu PC, deve ser problema do jogo mesmo, mais que jogo é esse só papail noel sabe.

Posta ai pra gente o jogo, agente já sabe tudo, menos o jogo :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×