Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
fenix_x

problema com autoplay do cdrom

Recommended Posts

oi pessoal

espero que me ajudem com esse pequeno probleminha:

toda vez que eu colocava um cd de audio no drive de cdrom, ele tocava automaticamente,isto é, abria um player,ele começava a ser executado,porém, sem som,o que fiz: desinstalei este player.Só que ao colocar cd's de audio agora,não aparece nada,é estranho porque o cd deveria ser tocado automaticamente pelo winmediaplayer... <_< se alguém puder ajudar ,desde já agradeço.

obs: agora só roda o cd se eu manualmente abrir o windowsmediaplayer e acionar o comando apropriado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifique se o seu cd esta configurado no windows para fazer autoplay nas propridades do cd pode ver e alterar isso

abre o explorer e faz click com o botao direito do rato sobre a letra do cd

aqui pode definir como desejar na opção de reproduzir aitomaticamente

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por fenix_x@15 de janeiro de 2006, 00:31

oi pessoal

espero que me ajudem com esse pequeno probleminha:

toda vez que eu colocava um cd de audio no drive de cdrom, ele tocava automaticamente,isto é, abria um player,ele começava a ser executado,porém, sem som,o que fiz: desinstalei este player.Só que ao colocar cd's de audio agora,não aparece nada,é estranho porque o cd deveria ser tocado automaticamente pelo winmediaplayer...  <_< se alguém puder ajudar ,desde já agradeço.

obs: agora só roda o cd se eu manualmente abrir o windowsmediaplayer e acionar o comando apropriado.

beleza,só que ao fazer isto, aparece apenas a guia geral do meu cd rom!

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu so é winme,quando clico nas propriedade da minha unidade de cd-rom,aparece apenas a guia geral.É interessante que tentei dar autorun via registro,mas não deu certo! fui na chave:

hkey_current_user\software\microsoft\windows\currentversion\polices\explorer

e modifiquei:

nodrivetypeauto... 95 00 00 00 para o valor 93 00 00 00 o que deveria acionar o autorun conforme li num artigo,mas não deu... fazer o que né ?

valeu! se tiver mais alguma sugestão eu agradeço muito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

veja se esta funciona, não pude experimentar pois não tenho o me

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom

mudar 'Autorun', ou crie uma DWORD se não existir: (0=disable, 1=enable)

reinicie o computador

------------------------------

ou esta que tirei da net

Help WinMe/Win98

--------------------------------------------------------------------------------

To enable the AUTORUN function:

· Select Start > Settings > Control Panel from the Start menu.

· Double click the System icon to open the System Properties dialog.

· Select the Device Manager tab.

· Expand the CD-ROM node (it is usually the one at the top).

· Select the appropriate CD-ROM drive and click the Properties button.

· Select the Settings tab.

· Check the box that says Auto insert notification.

· Click OK to accept the change.

· Reboot your system.

Compartilhar este post


Link para o post
Compartilhar em outros sites

caro colega,testei a primeira opção pelo registro conforme você me indicou,chegando lá em

hkey local_machine\system\currentcontrolset\services\cdrom

e habilitei a função autorun (1)

Nota: na realidade,quando chegue na chave "hkey....\services", não encontrei a chave cdrom,então eu mesmo a criei e fiz a configuração adequada.

beleza,feito isto,reiniciei o sistema,mas na hora de testar,não deu certo!

bom,segui para a segunda opção:

iniciar-configurações-painel de controle-sistema-propriedades-gerenciador de dispositivos-cdrom-propriedades, mas ao dar uma observada ,vi que a opção

autoinsertnotification já estava assinalada(check)

resumo:

testei as duas alternativas enviadas por você, ao qual agradeço muito,mais,infelizmente,não deu certo ainda!

pode uma coisa dessa? :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

<_< Tive o mesmo problema com o AUTORUN do CD-ROm no Windows XP sp2, tente achar em algum forum, ou mesmo pelo GOOGLE, algum programa que recupere a função autorun, do windows, pode ser apenas uma chave do registro do Windows. Mas no meu caso, eu formatei o PC e instalei o Windows XP novamente, atenção: este só em ultimo CASO, NÃO É NECESSARIO!!

Tente palavras chave no site de busca:

"Inicialização do Cd-rom"

"Autorun failed"

Outra:

Consulte no site da Microsoft Brasil: o KB ou banco de conhecimentos da microsoft, pode ser algum BUG ou uma falha do Windows XP.

Endereço: http://www.microsoft.com/brasil/

:D Endereço do KB da microsoft : http://support.microsoft.com/search/

Digite seu problema, por exemplo:

"Autorun no Windows XP"

Tente esse link: http://support.microsoft.com/kb/314855/pt-br

Eu espero ter ajudado em alguma coisa. :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×