Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Fabianofp

pinnacle

Recommended Posts

ola pessoal....

adquiri uma DC 10 AV/DV e estou tendo dificuldades de lidar com ela:

1º so captura filmes em preto e branco,

2º quando abro o programa e exibi esta mensagem:Erro de Inicialização do Dispositivo de Captura., ela diz q estou tentando captura de uma filmadora digital sendo q estou querendo capturar de uma fita vhs, tento mudar no formato de captura e não muda de jeito algum.

se alguem puder me ajudar desde já sou agradecido..........

minhas configurações:

P4 3.0 intel

Placa de Video G force

2 HDs, sendo 1 de 80Gb p/ o C: e 200GB como escravo

gravador DVD LG

Gravador de CD LG

1024 de memoria

Compartilhar este post


Link para o post
Compartilhar em outros sites

já posso te adiantar que a entrada para placa tem que ser no padrão NTSC , você deve estar entrando com o padrão Pal-M que não é reconhecido pela placa (e fica preto e branco), é fácil de observar isto se voc testar como entrada um aparelho de DVD (que normalmente é NTSC ou com uma camera de fotos digital (que normalmente pode escolher o padrão de saída). quanto ao problema da mensagem , não entendi o que aconteceu , não sei se você estava com uma camêra conectada e tentando captura dela ou se não tinha camera conectada .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo certinho cara?

Bom...

Quanto a captura em preto e branco é porque a placa somente trabalha em 3 sistema de cores. NTSC (EUA), PAL (Europa) e SECAM (França).

Faça conforme nosso amigo sugeriu...capture de um DVD porque geralmente todo DVD comercial é NTSC e não tem como dar erro...

Quanto a essa mensagem de erro, é porque o driver analogico da placa não está instalado cara...

Tipo...você vai no item 1 capturar, configurações, fonte de captura e no video só tem FILMADORA DV correto?

Nesse caso, deveria marcar além de FILMADORA DV, a opção DC10 AV/DV (ou um nome similar) que seria para a captura analogica, já que para uma captura digital não precisa de drivers...

Bom, você deve estar com o Studio 9 correto?

Baixe o driver "Studio AV/DV Hardware Installer" nesse link aqui:

LINK PARA BAIXAR O DRIVER

Daí depois de instalar esse driver, vê lá se não aparece agora o nome da placa para a captura analogica...

falou!

Obs: Não mande PM, eu somente as leio, dou risadas, e deleto! =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×