Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
edu_mazon

Será q tem conserto?

Recommended Posts

minha placa ta apresentando defeito. fica dando uns bipes e aparece uma mensagem de erro dizendo que o cabo da fonte não está conectado, mesmo estando. alguém pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por edu_mazon@16 de janeiro de 2006, 00:26

minha placa ta apresentando defeito. fica dando uns bipes e aparece uma mensagem de erro dizendo que o cabo da fonte não está conectado, mesmo estando. alguém pode me ajudar?

Qual o resto de sua configuração???

É fonte generica???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com uma placa dessas e você com uma fonte genérica.... :muro: Se ainda não ferrou com ela, troque urgente de fonte, e se ferrou, troque do mesmo jeito... :D

Coloque no mínimo uma Seventeam de 350W (ela fornece realmente 350W).

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Geovannymazzini@18 de janeiro de 2006, 13:03

Amigo essa sua Sapphire 9600XT 256MB é boa? roda os jogos beleza

Rodo sim, muito boa, claro que nem todos da pra jogar no talo, mas estou bem satisfeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×