Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Petermo

ATI RADEON 9600SE com desempenho muito fraco!

Recommended Posts

Gente, eu to com a ATI RADEON 9600SE e o desempenho nos jogos está muito fraco, eu acho q pode estar ocorrendo algo de errado, porque sempre q eu entro nos jogos q dizem as configuraçoes do sistema, eles falam q a placa de video é de 64mb, mas quando eu vou ver no painel de controle, aparece que a placa tem 256mb. E realmente parece que a placa tem apenas 64mb, pois em jogos como age of empires 3, empire earth 2 ou mesmo simcity 4 se eu não por os graficos no minimo (ou quase) o jogo fico muito lento... Isso não pode estar correto.. alguem sabe o q eu devo fazer? Tem como otimizar o desempenho da placa? Talvez mudar o driver? (alguem sabe onde tem o driver mais moderno para essa placa?) Ou talvez eu tenha q formatar o pc? Num faço a minima ideia...

A configuração do meu pc:

Placa mãe: ASUS K8V-MX

Processador: AMD Athlon 3000 64 bits

HD: 120GB

Placa de Vídeo: 256MB ATI RADEON 9600SE

Memória: 1 GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é que ela é 64bits. Por isso o baixo desempenho 3D.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×