Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
nano_one

Bios A78NX-E Deluxe

Recommended Posts

seguinte... eu to atualizando a bios da placa-mãe e lendo esse tópico aqui

como atualizar bios

eu me deparei com a seguinte dica... "formate o disquete com o comando Format a:/s" só ele não ta aceitando o parametro /s ... dai eu num sei o que eu faço...

queria saber se eu "criar um disco de inicialização do MS-DOS" quando vai formatar o disquete pelo windows xp se tem o mesmo efeito que o parametro /s

por favor ...me ajudeem ..eu procurando sobre isso tem mais de uma semana...

a minha placa-mãe é A7N8X-E DELUXE, a bios é da AWARD, eu já baixei o ficheiro com o arquivo da nova bios e o arquivo programador da bios

acho que só falta sobre isso... como devo formatar o disquete para iniciar por ele e depois rodar o arquivo programador da bios???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olááááá

Você não precisa necessariamente utilizar o disquete, você pode fazê-lo no asus update que vem no cd de instalação, mandando buscar direto na net ou de uma pasta específica.

Mas se preferir por disquete, pode formatá-lo pelo próprio windows, selecionando com sistema nas opções que vem abaixo. Mas se bem me lembro na inicialização do comp ele te dá a opção Alt+F12 para fazer essa atualização buscando um disquete. Para conferir isso retire o logo da inicialiazação e preste atenção na inicialização, tem uma opção de utility for award.

okz espero te ajudado

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

nooo cara... eu fiquei até 1 hora pra ver se eu conseguia resposta pra isso .. e nada .. se eu tivesse ficado mais 2 minutos <_<

mas de boa ..valeu... eu não achei isso não mas fiz da seguinte maneira

baixei o arquivo programador e a atualiazação (versão 1013) e formatei o disquete criando um disco de boot e sobrou 300 kb aproximadamente (o arquivo antigo que tem que salvar da bios é de 512kb) dai eu inicializei pelo disquete ... e depois que iniciou eu fui apagando uns arquivo de boot pra dar espaço sem nem saber que problema podia dar :blink:

dai eu iniciei o programador e pergunto se eu queria salvar a antiga bios .. eu "disse" que sim dai começou a salvar .... salvou. :rolleyes: até ai tudo bem...

nesse momento eu estava com o coração na :priv: ... dai pergunto se eu queria programar a nova bios ........ :huh: ..........depois de reza pra tudo que é santo e religião que existe eu "respondi" que sim... começou a programar.......................terminou de programar :blink: e apareceu a mensagem... update complete press F1 to continue........................................e eis que essa ####### desse PC trava tudo ... num acontece mais nada.... eu esperei pra ver se voltava ao normal (já que eu tinha ouvido que se resetasse o pc durante a atualização a placa-mãe já era) ... mas nada ...... dai eu deduzi que fosse dar pau já tinha dado e resetei o pc .... eis que a maquina liga e na primeira tela mostra bios 1013 ..... atualizada ... pc funcionandum.....

o maior aperto que eu já passei depois que comprei o pc.... se a placa-mãe pifa eu estava fudidu... só arrumar dinheiro pra comprar outra daqui a uns 4 meses .. isso se eu economizasse muito ...

maior ######## :priv:

valeu pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×