Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Priscilla

Demora na inicialização do PC

Recommended Posts

Olá pessoal.

Instalei o Win98 em uma das máquinas que tenho e tudo beleza, obviamente logo depois instalei alguns programas como o Office, um antivirus, os drivers, etc. Depois que fiz isso o Windows está demorando muito para iniciar, ele fica no logo do windows e o hd não faz nada, parece que para tudo e ai depois de 2 minutos ele inicia o sistema. Alguem poderia me ajudar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Normalmente é driver incorreto. Todos os drivers estão instalados, e atualizados? Vá em Propriedades do Meu Computador (Win+Pause), Hardware, Gerenciador de Dispositivos. Se houver itens com exclamação ou xis, atualize o driver. A seguir, visite www.windowsupdate.com para atualizar o que estiver faltando.

Veja também o post http://www.winajuda.com/artigos/038_window...mais_rapido.php para informações sobre como mudar chaves do registro para tornar ele mais rápido. O Windows XP é derivado do 98, portanto as chaves são as mesmas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É um PII 266 mhz, com 64 mb de memoria, som e video onboard, mas é esquisito porque quando acabo de instalar o windows ele inicia rapidinho e depois demora pra caramba.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando você instala vários programas como o Office, antivírus e outros, eles iniciam junto com o Windows, ou seja, o sistema só vai abrir depois que os programas também forem inicializados, pode ser isso que esteja ocorrendo, ou também algum periférico USB que às vezes também atrasam...

Você pode tentar, se quiser, vá em INICIAR->EXECUTAR NO 98 TALVEZ SEJA ESSE NOME TAMBÉM->digite msconfig no espaço dê um OK que te abrirá uma janela, e abra a aba INICIALIZAR->e desmarque os programas que não te interessa incializar...

Pode ser esse o seu problema OK!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola :D...também acho q desmarcando as opções do msconfig > inicializar, já vai t ajudar,,,,,tente instalar o service spack 2 caso você não tenha, e atualizar o direct x

também....hummm......c não resolver....tente usar uma daquelas ferramentas q atualizam registro do windows.........haaa.....bota rodar o desfragmentador e o scandisk,....pode ser q te de uma melhorada...[]'s..dedao

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Priscilla@19 de janeiro de 2006, 11:41

Olá pessoal.

Instalei o Win98 em uma das máquinas que tenho e tudo beleza, obviamente logo depois instalei alguns programas como o Office, um antivirus, os drivers, etc. Depois que fiz isso o Windows está demorando muito para iniciar, ele fica no logo do windows e o hd não faz nada, parece que para tudo e ai depois de 2 minutos ele inicia o sistema. Alguem poderia me ajudar ?

Priscila faça o seguinte: verifique em gerenciador de dispositivos, se não há nenhum drivers sem estar instalado corretamente, e entre no msconfig e desabilite opções de programas desnecessários na inicialização do Windows. :joia:B)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Priscilla@19 de janeiro de 2006, 12:41

Olá pessoal.

Instalei o Win98 em uma das máquinas que tenho e tudo beleza, obviamente logo depois instalei alguns programas como o Office, um antivirus, os drivers, etc. Depois que fiz isso o Windows está demorando muito para iniciar, ele fica no logo do windows e o hd não faz nada, parece que para tudo e ai depois de 2 minutos ele inicia o sistema. Alguem poderia me ajudar ?

Sem saber a configuração do micro é meio difícil de fazer um diagnóstico, se for um PC antigo com pouca memória e dependendo do restante dos programas q você instalou, pode ser q o PC esteja sobrecarregado, pois alguns programas anti-virus como o NORTON por exemplo são pesados demais para PCS antigos........ :angry: também alguma demora em reconhecer algum drive....... :ZZZ: talvez aumentar a memória ajude bastante. Se ap´´os os dois minutos o pc funciona bem, realmente ele está sobrecarregado, pouca memória, problema de drive e etc......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que o seu antivírus esteja fazendo uma varredura antes do início do Windows. Verifique nas configurações do antivírus e desative-as se for isso. Você também pode excluir os atalhos dos programas que estão programados para iniciar junto com o Windows. Para isso vá em -> Menu Iniciar -> Configurações -> Barra de Tarefas e Menu Iniciar -> Avançado. Vai abrir um explorer só com o menu iniciar. Dê um clique em programas e veja o que tem dentro da pasta INICIAR. Se tiver alguma coisa, delete-as e você terá um início mais rápido do Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×