Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
DecoRJ

Modem lucent nao disca!

Recommended Posts

Bem, meu problema acho q é meio diferente...

Eu tenho um Slack 8.1 (kernel 2.4.18) instalado, pra usar nele um softmodem Lucent 56K PCI. Os srivers ltmodem.o e ltserial.o foram compilados e instalados normalmente (versão ltmodem-8.22a5)

Ocorre que, apesar de eu poder dar comandos AT no modem e ele ser reconhecido no boot.... ELE NÃO DISCA!!! Se eu desabilito espera por tom (com ATX3), ele continua não discando e dá a mensagem: NO CARRIER. Parece que ele não consegue acessar a linha telefônica.

Já tentei setar na BIOS para Plug an Play = yes (o que travou meu pc, que nem ligava) e forcei parâmetros do modem em todas as IRQs (uma vez que o modem não aparece com nenhuma IRQ quando dou um cat /proc/interrupts, embora apareça quando dou cat /proc/ioports). Nada resolveu.

Resumindo: não sei mais o que faço. Será que esse é um Lucent PCI incompatível com o Linux? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Thiago

Olá,

O modem lucent é compativel com o linux slackware sim.. pelo menos quando eu tinha o slackware 8.0 e usava modem para entrar na net tinha um modem desse. Agora também estou com o 8.1 porém estou usando speedy.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×