Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
gvicentes

Me ajudem

Recommended Posts

Bom procurei neste topico mas não consegui encontrar nada parecido....

Comprei um pc novo minha placa-mãe é a p5wd2 premium ela tem 1 conector IDE e 2 conectores eide, tenho um gravador cd e outro de dvd, quando coloco na entrada ide eles funcionam normal... mas quando coloco nessa entrada eide... a bios detecta os dois aparelhos e no windows não aparece os drives deles :blink:

Então casei no cd da placa e vi um drive ralacionado ao esquema q detecta os drivers e instalei.... depois disso o windows passou a mostrar os drives, so que toda vez k ligo o pc ele diz que um novo hardware foi encontado mas houve problemas na hora da instalação :tantan: e quando tento usar os gravadores eles ficam lendo e não acontece nada....na verdade trava e eu so consigo mexe quando ejeto o cd.

Não sei o q fazer preciso usar este slote eide, me ajudem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ninguém pode me ajudar....?

Eu percibi que o que esta dando este problema é a controladora it8211, porque o dispositivo fica como se fosse scsi, ainda não sei a solução??

Mas se alguma alma bondosa poder me ajudar......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×