Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
DCP!D

ASUS A7S333 - Radeon 9600pro 256

Recommended Posts

Possuo um Athon 1800, placa mãe ASUS A7S333 (AGP 4x), memoria DDR333 764, e ao inverter minha placa de video of de 32 pela radeon 9600pro o monitor não acende...

1 bip long e tres curtos - problema na placa de video.

Antes de comprar a placa testei na propria loja em um micro AGP 8x e funcionou normal...

já formatei meu pc...atualizei a bios....limpei os contatos e nda....

Alguma ideia???

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tive esse mesmo Problema ao ligar a minha radeon 9600 xt nunha placa mãe

a7s8x-mx ... dai eu entrei no setup com o video onboard lá tem uma opção

entre pci,onboard,AGP ,coloquei na opção AGP SELECIONEI 8X

apertei F10 e salvei a configuração e desliquei o micro liguei o monitor na placa off

board, e dai foi nunha boa.espero ter ajudado .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×