Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
lfernandosg

Hd sata em notebook aparece como ATA-100

Recommended Posts

Tenho um notebook toshiba A105-S101 com as especificações:

intel celeron mobile 1.6 1mb de cache e 400mhs fsb

HD de 60gb SATA

cdr-w/dvd-rom

paca mãe ati

placa de vídeo ati pci expres de 128mb

windows Xp home edition

e quando passo o everest , mostra que o hd esta como ATA-100 e no windows como udma-100(já tentei amumentar no gerenciador de dispositivos mas não aumenta), não seria SERIAL ATA-150?? olhem como esse relatório do everest:

ATA ]---------------------------------------------------------------------------------------------------------

[ FUJITSU MHV2060BH (NW18T5B269H6) ]

Propriedades do dispositivo ATA:

ID do modelo FUJITSU MHV2060BH

Número de série NW18T5B269H6

Revisão 00000025

Parâmetros 116280 cilindros, 16 cabeças, 63 setores por trilha, 512 bytes por setor

Setores LBA 117210240

Memória de armazenamento temporário (buffer) 8 MB (Dual Ported, Read Ahead)

Setores múltiplos 16

Bytes ECC 0

Modo de transferência PIO máxima PIO 4

Modo de transferência UDMA máxima UDMA 5 (ATA-100)

Modo de transferência UDMA ativa UDMA 5 (ATA-100)

Capacidade não formatada 57232 MB

Funções do dispositivo ATA:

SMART Suportado

Modo de segurança Suportado

Gerenciamento de energia Suportado

Gerenciamento de energia avançado Suportado

Cache de escrita Suportado

Host Protected Area Suportado

Power-Up In Standby Não suportado

Automatic Acoustic Management Suportado

48-bit LBA Suportado

Device Configuration Overlay Suportado

Fabricante do dispositivo ATA:

Nome da empresa Fujitsu Computer Products of America, Inc.

Informação sobre o produto http://www.fcpa.fujitsu.com/products/hard-drives

--------[ SMART ]-------------------------------------------------------------------------------------------------------

[ FUJITSU MHV2060BH (NW18T5B269H6) ]

01 Raw Read Error Rate 46 100 100 13752 OK (o valor é normal)

02 Throughput Performance 30 100 100 18546688 OK (o valor é normal)

03 Spin Up Time 25 100 100 1 OK (o valor é normal)

04 Start/Stop Count 0 100 100 61 OK (sempre funcionará)

05 Reallocated Sector Count 24 100 100 0 OK (o valor é normal)

07 Seek Error Rate 47 100 100 3278 OK (o valor é normal)

08 Seek Time Performance 19 100 100 0 OK (o valor é normal)

09 Power-On Time Count 0 100 100 70030 OK (sempre funcionará)

0A Spin Retry Count 20 100 100 0 OK (o valor é normal)

0C Power Cycle Count 0 100 100 61 OK (sempre funcionará)

C0 Power-Off Retract Count 0 100 100 6 OK (sempre funcionará)

C1 Load/Unload Cycle Count 0 100 100 405 OK (sempre funcionará)

C2 Temperature 0 100 100 20, 41 OK (sempre funcionará)

C3 Hardware ECC Recovered 0 100 100 8 OK (sempre funcionará)

C4 Reallocation Event Count 0 100 100 456523776 OK (sempre funcionará)

C5 Current Pending Sector Count 0 100 100 0 OK (sempre funcionará)

C6 Off-Line Uncorrectable Sector Count 0 100 100 0 OK (sempre funcionará)

C7 Ultra ATA CRC Error Rate 0 200 200 0 OK (sempre funcionará)

C8 Write Error Rate 60 100 100 17180 OK (o valor é normal)

CB <Fornecedor específico> 0 100 100 4915583 OK (sempre funcionará)

F0 Head Flying Hours 0 200 200 0 OK (sempre funcionará)

ah! nesse site: http://www3.avitos.com/shop/info.asp?produ...=&search_order= mostra realmente que ele é sata com 150Mbps

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é a versão do Everest que você esta utilzando?? Uma opção é você baixar outro programa de identificação de hardware como o Fresh Diagnose (Clique aqui para baixa-lo) e verificar como ele reconhece seu HD. Caso ele persista em reconhece-lo como ATA-100 o problema pode ser o driver da sua controladora SATA que esteja precisando ser atualizado.

Atenciosamente,

Luciano Roberto®

Clique aqui e entenda mais sobre SATA-I e SATA-II

Entenda mais sobre RAID e seus diversos Níveis.

Compartilhar este post


Link para o post
Compartilhar em outros sites

a versão é a 2006, mas com outra versão e até mesmo no windows no gerenciador de dispositivos ele está como udma-5(ata-100), agora aí é que está o problema na página da fujitsu só tem esse drive e dá esse erro aí mostrado anteriormente. me disseram para atualizar o firmware da máquina mas mesmo assim não achei nada nem na página do notebook e do hd fujitsu(mhv2060bh) sobre firmware então se puderem me ajudar pois estou desesperado.... :muro:

obs.: baixei o drive do hd da página :http://www.fel.fujitsu.com/home/v3__product.asp?pid=474&inf=fsp&wg=15

e dei o boot com um disque inicializável mas dá um erro dizento que não foi possível identificar o hd olhem:

NO HARD DISK DRIVE HAS IDENTIFIED IN YOUR SYSTEM.THE FOLLOWING ARE THE POSSIBLE CAUSES:

-HDD POWER CABLE IS NOT PROPERLY ETTACHED TO THE HDD(please check hdd power cable)

-HDD INTERFACE CABLE IS NOT PROPERLY ATTACHED TO THE HDD(after turning off the power to the system)

-HDD MASTER-SLAVE SETTING IS INCORRECT

o que pode ser pois notebook é novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×