Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Kymalky

Essa é pra ninja!

Recommended Posts

Bom, comprei um Nec VersaPro VA12J (japones), a configuracoa dele é a seguinte:

Pentium III - M 1200MHZ

64MB SDRAM PC133 + 256MB SDRAM PC133

HD 30GB 4200RPM

CD-ROM e Floppy

Monitor 15"

O laptop é showzão mesmo, tem ate uma ATI Mobility Radeon M6 q roda UT The Awakning

no talo em 800X600 ... Mas estou tendo serios problemas com o AUDIO e o MODEM dele:

Problema 1:

O WindowsXP acha o som, instala todos os codecs mas o som não sai ... também instalei

o Conectiva Linux 10 no Laptop, e o som roda qué uma beleza nele, porque no XP não sai? Me ajudem a achar

esse driver, já procurei em tudo que é lugar e NADA!!!

Problema 2:

No XP aparecem duas conexoes de LAN ativas, uma 1394 e a outra LAN mesmo 10/100,

mas detalhe, o laptop NÃO POSSUI LAN 10/100 integrada, porém tem uma saida RJ11 de modem,

mas o XP e o Conectiva 10 nem o encontra como "dispositivo desconhecido", o modem

simplesmente é ignorado pelos dois SO, estaria o modem queimado? Como? Se o Everest 2006

mesmo não achando o dispositivo de modem, encontra as saidas RJ11? Como faco para testar isso?

O que eu faco? Se alguem tem esses drivers da uma ajuda, por favor!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

E só sei o problema 1, q definitivamente pode ser um corrompimento de arquivo na area do som tenta puxar o driver do Sound Blaster e instalar sempre funciona quando o som normal do sistema operacional n funciona ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu caro e velho amigo de guerra Kym. Vamos ao que interessa:

1- Não há corrompimento nos arquivos do driver. O windows instala um driver compatível mas não compatível =). Este é o link para o driver para windows XP pro e Home que funciona 100%. (depois de muitas luas buscando em sites chineses, japones, sei-la-onde-mais, aquelas letras parecem suruba de minhoca).

(Analog Devices AD1886 Sound Max Integrated Audio).

2- O modem não está queimado simplesmente porque não há modem :wow: . Essa saída RJ11 (???) é uma saída de rede, comum lá no outro lado do mundo :P .

Problema resolvido???? Eu sou ninja???? :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola faz um tempao que nao conseguia funcionar o audio nem o video desse notebook, ja estava quase desistindo, mas como esse link é antigo to enviando um link atualizado, no fim da pagina que abrir tem outro link pra download com todos os drivers pra qualquer versao do modelo NEC VersaPro VA12J, valeu, qualquer duvida entrem em contato

Link http://search.casnavi.nec.co.jp/download/pc/module/sabun/20024q/versa/xl3024.htm

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ola faz um tempao que nao conseguia funcionar o audio nem o video desse notebook, ja estava quase desistindo, mas como esse link é antigo to enviando um link atualizado, no fim da pagina que abrir tem outro link pra download com todos os drivers pra qualquer versao do modelo NEC VersaPro VA12J, valeu, qualquer duvida entrem em contato

Link http://search.casnavi.nec.co.jp/download/pc/module/sabun/20024q/versa/xl3024.htm

Coveiro Oo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×