Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
evrnet

local area network

Recommended Posts

a minha duvida é a seguinte: tenho instalado em meu notebook o win xp home e toda vez que o inicio aparece ao lado do relogio um icone com 2 computadorezinhos e um x (local area conection - a network cable is unplugged).

A minha pergunta: esse icone é necessário para o funcionamento do windows ou eu posso tirá-lo daqui. Se posso, como faço isso?

utilizo Velox e não tenho computador em rede.

Aguardo a ajuda de vocês.

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

evrnet, esse ícone é de sua Placa de Rede, com a qual você se conecta à Internet com o Velox !... Se você ligar o Modem antes de ligar o Notebook, esse ícone não vai aparecer do modo com que aparece!

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

fragoso,

fiz o que você disse e continuou aparecendo o ícone...acho que esse ícone pertence ao dispositivo "Realtek RTL8139 Family PCI Fast Ethernet NIC". Este dispositivo é necessário para o funcionamento do notebook e do velox? Será que posso desinstalar?

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Caro evrnet, se essa é a única Placa de Rede que existe no seu Notebook, você não pode desinstalar porque é através dela que você se conecta à Internet com o Velox! Agora, se você sabe que existe uma outra Placa de Rede, e é com esta outra que o Velox trabalha, pode desabilitar a Realtek RTL8139 Family PCI Fast Ethernet NIC, lá em Gerenciador de Dispositivos.

Mas, antes, verifique o comportamento desse ícone quando estiver usando o Navegador na Internet!...

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para fazer com que o ícone desapareça (você não irá desativar o recurso, apenas sumir com o ícone):

iniciar > configurações > conexões de rede > clica com o direito na conexão que você quer que o ícone desapareça e vai em propriedades > desmarque "Mostrar ícone na área de notificação quando conectado"

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

utilizo o speedstream para conectar-me à internet...acho q posso então desisnstalar o aplicativo, correto?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Fragoso@02 de fevereiro de 2006, 01:20

Caro evrnet, se essa é a única Placa de Rede que existe no seu Notebook, você não pode desinstalar porque é através dela que você se conecta à Internet com o Velox! Agora, se você sabe que existe uma outra Placa de Rede, e é com esta outra que o Velox trabalha, pode desabilitar a Realtek RTL8139 Family PCI Fast Ethernet NIC, lá em Gerenciador de Dispositivos.

Mas, antes, verifique o comportamento desse ícone quando estiver usando o Navegador na Internet!...

B)

Leo Reis,

essa opção já estava desmarcada...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por LeoReis@02 de fevereiro de 2006, 01:33

Para fazer com que o ícone desapareça (você não irá desativar o recurso, apenas sumir com o ícone):

iniciar > configurações > conexões de rede > clica com o direito na conexão que você quer que o ícone desapareça e vai em propriedades > desmarque "Mostrar ícone na área de notificação quando conectado"

:-BEER

desculpem....a citacao correta é essa

Leo Reis,

essa opção já estava desmarcada...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai ver ele acessa o velox com o modem ligado na USB. Para esse ícone desaparecer, basta clicar com o botão direto do mouse e selecionar "Desativar", ele vai desativar a placa de rede e vai tirar o ícone dali, mas atenção, a placa de rede vai ficar sem funcionar, para ela voltar você vai ter que abrir o gerenciador de dispositivos e Ativar a placa novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Postado Originalmente por evrnet@02 de fevereiro de 2006, 05:00

utilizo o speedstream para conectar-me à internet...acho q posso então desisnstalar o aplicativo, correto?

Caro evrnet, o Speedstream é o Modem! Não é a Placa de Rede!

Estou convencido que você só tem no seu Notebook a Placa Realtek RTL8139 Family PCI Fast Ethernet NIC e é com ela que você se comunica com seu Provedor do Velox!

Não desabilite essa Placa de maneira alguma!!!

E pare de se implicar com o ícone!!!

:angry:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Fragoso@03 de fevereiro de 2006, 04:02

Caro evrnet, o Speedstream é o Modem! Não é a Placa de Rede!

Estou convencido que você só tem no seu Notebook a Placa Realtek RTL8139 Family PCI Fast Ethernet NIC e é com ela que você se comunica com seu Provedor do Velox!

Não desabilite essa Placa de maneira alguma!!!

E pare de se implicar com o ícone!!!

:angry:

:P Fragoso, você pode ter razão, mas se ele se conectasse por essa placa de rede não deveria ficar os "dois computadorezinhos com o x" não é? Isso que me intriga. É mais fácil ele desabilitar a placa de rede. Se a internet parar de funcionar ele vai lá e ativa de novo, se não parar aí sim ele vai ter esse ícones fora do tray, assim como ele quer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera,

o negócio é o seguinte: fiz o teste de desinstalar e quando entrei na internet, ficou tudo lento...depois reiniciei o computador e quando entrei novamente, me surprrendi. A placa de rede estava lá de novo!

PS: coincidência ou não, fui la no services do windows e vi que sumiram: o workstation e o alerta. Sera que foi porque desinstalei a rede?

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acho que a lentidão não tem nada a ver, mas mesmo assim faça o teste... habilite de novo se voltar a ficar rápido... mas eu tenho a impressão. Quanto aos serviços, vou ficar te devendo essa... Alguém com mais informações?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Postado Originalmente por evrnet+01 de fevereiro de 2006, 01:30-->
a minha duvida é a seguinte: tenho instalado em meu notebook o win xp home e toda vez que o inicio aparece ao lado do relogio um icone com 2 computadorezinhos e um x (local area conection - a network cable is unplugged).

A minha pergunta: esse icone é necessário para o funcionamento do windows ou eu posso tirá-lo daqui. Se posso, como faço isso?

utilizo Velox e não tenho computador em rede.

Aguardo a ajuda de vocês.

Grato.

O amigo falou que o ícone com o X vermelho aparece toda vez que inicia o Notebook!

Postado Originalmente por Fragoso@01 de fevereiro de 2006, 01:40

evrnet, esse ícone é de sua Placa de Rede, com a qual você se conecta à Internet com o Velox !... Se você ligar o Modem antes de ligar o Notebook, esse ícone não vai aparecer do modo com que aparece!

B)

Falei isto em causa própria! Se eu não ligo o Modem quando inicio o micro, aparece esse ícone!

evrnet@01 de fevereiro de 2006, 19:56

fragoso,

fiz o que você disse e continuou aparecendo o ícone...acho que esse ícone pertence ao dispositivo "Realtek RTL8139 Family PCI Fast Ethernet NIC". Este dispositivo é necessário para o funcionamento do notebook e do velox? Será que posso desinstalar?

Grato.

Postado Originalmente por Fragoso+02 de fevereiro de 2006, 01:20-->
Caro evrnet, se essa é a única Placa de Rede que existe no seu Notebook, você não pode desinstalar porque é através dela que você se conecta à Internet com o Velox! Agora, se você sabe que existe uma outra Placa de Rede, e é com esta outra que o Velox trabalha, pode desabilitar a Realtek RTL8139 Family PCI Fast Ethernet NIC, lá em Gerenciador de Dispositivos.

Mas, antes, verifique o comportamento desse ícone quando estiver usando o Navegador na Internet!...

B)

Quando o Modem está conectado, não aparece o ícone!

LeoReis@02 de fevereiro de 2006, 01:33

Para fazer com que o ícone desapareça (você não irá desativar o recurso, apenas sumir com o ícone):

iniciar > configurações > conexões de rede > clica com o direito na conexão que você quer que o ícone desapareça e vai em propriedades > desmarque "Mostrar ícone na área de notificação quando conectado"

:-BEER

O ícone aparece (ou aparecia) quando iniciava o Windows! Não quando estava conectado!

Postado Originalmente por evrnet+02 de fevereiro de 2006, 05:03-->
Leo Reis,

essa opção já estava desmarcada...

Isso prova que o ícone não é do Modem conectado à Placa!

Nickneo@03 de fevereiro de 2006, 10:57

:P  Fragoso, você pode ter razão, mas se ele se conectasse por essa placa de rede não deveria ficar os "dois computadorezinhos com o x" não é? Isso que me intriga. É mais fácil ele desabilitar a placa de rede. Se a internet parar de funcionar ele vai lá e ativa de novo, se não parar aí sim ele vai ter esse ícones fora do tray, assim como ele quer.

Já falei: o ícone não aparecia quando conectado. Aparecia quando iniciava o Notebook

Postado Originalmente por evrnet+03 de fevereiro de 2006, 18:29-->
galera,

o negócio é o seguinte: fiz o teste de desinstalar e quando entrei na internet, ficou tudo lento...depois reiniciei o computador e quando entrei novamente, me surprrendi. A placa de rede estava lá de novo!

PS: coincidência ou não, fui la no services do windows e vi que sumiram: o workstation e o alerta. Sera que foi porque desinstalei a rede?

Abraços.

Lógico que ficou lento! É como você estivesse usando conexão discada! A Placa de Rede estava desativada!!! Quando você reiniciou o computador, o Windows reconheceu novo hardware e reinstalou a Placa, até, talvez, com Drivers corretos.

Nickneo@03 de fevereiro de 2006, 19:02

Eu acho que a lentidão não tem nada a ver, mas mesmo assim faça o teste... habilite de novo se voltar a ficar rápido... mas eu tenho a impressão. Quanto aos serviços, vou ficar te devendo essa... Alguém com mais informações?

A lentidão tem a ver, sim! e para ver se a Placa está ativada e com Drivers corretos, não é em Services. É em Gerenciador de dispositivos!

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fragoso... agora você me deixou om dúvidas.... será que o windows reinstalaria a placa??? Não sei, mas acho que não. Se eu tivesse outro pc ligava o meu em rede e desabilitava a placa de rede e reiniciava pora ver o que dava... sei que a placa de Wirelessese eu desabilitar e reiniciar ela não conecta mais na internet nem volta sozinho...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Postado Originalmente por evrnet+03 de fevereiro de 2006, 18:29-->
galera,

o negócio é o seguinte: fiz o teste de desinstalar e quando entrei na internet, ficou tudo lento...depois reiniciei o computador e quando entrei novamente, me surprrendi. A placa de rede estava lá de novo!

PS: coincidência ou não, fui la no services do windows e vi que sumiram: o workstation e o alerta. Sera que foi porque desinstalei a rede?

Abraços.

Nickneo@05 de fevereiro de 2006, 00:29

Fragoso... agora você me deixou om dúvidas.... será que o windows reinstalaria a placa??? Não sei, mas acho que não. Se eu tivesse outro pc ligava o meu em rede e desabilitava a placa de rede e reiniciava pora ver o que dava... sei que a placa de Wirelessese eu desabilitar e reiniciar ela não conecta mais na internet nem volta sozinho...

Oh, Nickneo! Veja que o amigo evrnet desinstalou a Placa! Ele não desativou! Se ele tivesse conservado a Placa instalada, lá em Gerenciador de dispositivos, e desativasse, ao reiniciar o PC o Windows não iria encontrar novo hardware porque a Placa se encontrava instalada e apenas desativada! Mas ele desinstalou, como eu já falei, mas a Placa continuou espetada no slot... Então o Windows reconheceu a Placa e instalou novamente os Drivers!

Seria diferente se ele desinstalasse lá em Gerenciador de dispositivos e retirasse a Placa do slot! Daí, é lógico, o Windows não instalaria coisa nenhuma!!!

Meio complicado, mas acho que dá para entender!!!

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×