Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guto

HD de 40gb na xcell2000

Recommended Posts

Ola amigos! E o seguinte, comprei um hd de 40gb da samsung, modelo sp0411n de 7200rpm, para colocar na minha placa-mãe xcell2000 (M748MR), seguindo os passos, atualizei minha bios, tudo ok, pelo menos não apresentou nenhuma mensagem de erro, depois de atualizar, a maquina reiniciou sozinha, beleza! Mas, quando entrei no novo setup, Coloquei para detectar o hd, simplesmente para de detectar, o computador não trava, mas também não volta! Tenho q desligar e ligar de novo! Resumindo, não detecta o meu hd de 40! O que pode ser?

Se alguem souber, por favor me ajude!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser conflito com o cd rom ou gravadora. Verifique os jumpers....se for o caso tire dos dois que ele reconhece. Muito improvavel mas pode ser o cabo flat, se for o caso testa também.

Espero q resolva....

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dizem que é possivel detectar colocando os parametros do disco rigido manualmente... Eu já li em algum lugar q não acho mais a existencia de umas bios modificadas, que arrumavam o problema... só q não estou mais achando mesmo! Estou procurando por aqui justamente pra ver se acho! :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho essa mesma placa aqui. O q acontece é q o controlador IDE dela não detecta HDs com mais de 32GB. Eu tentei usar um HD de 80GB nessa placa e só foi reconhecido depois que eu coloquei um jumper pra limitar a capacidade da unidade pra 32GB. Veja no HD se há instruções pra fazer essa adaptação.

Entretanto não deixei o HD lá porque a perda de capacidade é demais. Já pra um HD de 40GB não é tanto, mas mesmo assim é ruim... O ideal mesmo é ir atrás de um HD de 20GB ou 30GB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou pegar uma carona com o Molex e sugerir que voce divida o HD em duas partições, uma de 32GB e outra de 8GB, isso vai resolver pois tenho uma

M767 com um Maxtor de 40GB instalado assim.

Boa sorte

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×