Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
S.Celaferte

Speedstream E-240 estranho

Recommended Posts

Galera,

Um amigo meu está com a dúvida abaixo, que ele colocou no fórum Velox-Rio mas não conseguiu esclarecer. Achei que talvez aqui a gente possa conseguir alguma resposta às perguntas dele. Segue abaixo.

Desde já agradeço qualquer colaboração.

"Estou tentando transformar um SpeedStream 060-E240-019 de bridge para router. Quando rodo o "Update_E240_A21_70-7_1086-503.exe", ele acha o modem e o botão "Update Firmware" fica habilitado. Quando eu clico, ele começa o processo e logo a seguir dá a mensagem "Can't open data connection".

Testei dois outros executáveis que estão no ABUSAR. Um deles pede uma senha (???!!!) e o outro dá o mesmo problema de "Can't open data connection".

Quanto à parte física, tudo está OK (cabos, etc). Em bridge funciona tudo bem.

Minha pergunta é: alguém já viu o caso de um E240 não aceitar a transformação para router? Não é apenas o E270 que dá este problema? Alguma sugestão?"

Compartilhar este post


Link para o post
Compartilhar em outros sites

leidge,

É, a gente pensou na hipótese do modem já estar em modo router, mas não está não, porque ele funciona OK quando se usa o "discador" da Telemar que está instalado no PC, ou seja, no modo bridge. O PC recebe IP válido, conecta e navega OK.

Mesmo assim, para esclarecer, colocamos a interface Ethernet do PC com IP fixo 192.168.254.1 máscara 255.255.255.0 e a ligamos ao modem via um hub (tentamos até sem o hub e com cabo cross). Não pingou de jeito nenhum o IP do modem, o qual supomos que seja 192.168.254.254.

Também experimentamos colocar a interface Ethernet do PC para obter enderêço IP por DHCP, para cobrir a hipótese de o modem estar com o servidor DHCP ativado. Não funcionou, o PC não recebeu IP nenhum.

Claro que o browser WEB não abriu a página de configuração do modem.

Por isso estamos pensando se poderia haver o caso de um E240 "diferentão" que não aceite o upgrade e daí as duas perguntas:

- Alguém já viu o caso de um E240 não aceitar a transformação para router?

- Não é só o E270 que dá este problema?

Abraços,

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta os tutoriais do Abusar.org

la tem tanto p/ o E-270 quanto p/ o 240 e todos funcionam.

la disponibilizam firmwarez e todas as ferramentas necessarias.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por CASADOHARDWARE+10 de fevereiro de 2006, 00:12-->
amigo tanto E240 como o E270 da pra rotear sem problemas..

:bye:

OK... que dá para rotear eu sei... porém, no caso do modem do meu colega, o modem não aceita a alteração, tal como está claro na mensagem inicial.

Tô interpretando que, na sua resposta, você quer dizer que nunca ouviu um caso em que estes modens não aceitassem a modificação, porque foi essa uma das perguntas do meu amigo que fez a solicitação.

d3x73r@10 de fevereiro de 2006, 13:15

tenta os tutoriais do Abusar.org

la tem tanto p/ o E-270 quanto p/ o 240 e todos funcionam.

la disponibilizam firmwarez e todas as ferramentas necessarias.

OK, OK... Obrigado pela resposta. Veja a mensagem original: tudo isso já foi feito. O modem não aceita a alteração.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×