Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
cknorris

Rede wireless vive perdendo a conexão

Recommended Posts

Pessoal,

coloquei um roteador wireless aqui em casa. Tenho um PC e um notebook, fiz a instalação e está tudo funcionando. (o PC está ligado ao roteador por cabo e o notebook por wireless) Porém, quando estou acessando a net pelo notebook, de tempos em tempos, ele perde a conexão, coisa de meia hora, aí tenho que conectar novamente. Tenho intenção de colocar uma placa no PC para também funcionar sem fio, quero eliminar alguns cabos por aqui, mas se for instável assim, não vai dar. Alguém pode dar uma dica do que possa ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você não citou qual o modelo do roteador wi-fi, logo recomendo:

1. Atualizar o firmware (roteador)

2. Atualizar os drivers do adaptador

3. Caso você b/g mix (11/54 mbps) alguns roteadores não funcionam bem com configuração mista, tente usar apenas o 11b que é mais antigo e depois teste o 11g.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é um d-link 524. O adaptador é interno do notebook, será que dá para atualizar o firmware? Essas configurações de 11b e 54 g especifico no router?

Valeu pelos toque.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×