Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
comissaria

hd com problema

Recommended Posts

Meu HD master já tinha dado um bad block e toda hora entrava no chekdisk finalmente ele parou de entrar e funcionar. Coloquei o meu Slave como master e na hora de inicialização entrava uma mensagem de erro no HD slave e para apertar F1. Feito isso entrava no windows XP e aparecia novo hardware instalado e o nome do HD Slave ( o que ta com problema).

O que eu não consigo e acessar meus dados neste HD no windows exporer não aparece nada deste HD apesar de no windows ter reconhecido este hardware e ter identificado o nome dele.

Como faço para acessar este HD? Estou querendo so recuperar os dados que estão nele.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quer dizer que ele não aparece no Windows Explorer ou no Meu computador, mas o segundo HD aparece no Gerenciador de dispositivos, certo?

Então tente usar o gerenciador de discos, digite no executar: diskmgmt.msc

Veja se o HD aparece ali e se as partições estão devidamente ativas.

Boa Sorte B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu HD é reconhecido no set up da placa-mãe e no Device manager do windows mas não é reconhecido dentro do windows explorer e nem no boot do windows para passar um fdisk.

O que devo fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×