Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
guilhermeholtz

Dúvida sobre tabela

Recommended Posts

Olá pessoal!

Fiz uma página bem simples, a qual contém uma tabela com 3 colunas e 5 linhas.

Essa tabela está definida com a largura de 100%, para que ocupe toda a tela. O problema é que quando acesso o site pela primeira vez, a tabela não ocupa a tela inteira.

Se eu atualizar a página com F5 ou CTRL+F5, aí sim a tabela passa a ocupar a tela inteira.

A página foi desenvolvida com o Dreamweaver MX.

Alguém sabe por que acontece isso? É problema com o Dreamweaver, com a página ou com o próprio Internet Explorer?

Por favor, me ajudem!

:joia:

post-3729-13884905004644_thumb.jpg

post-3729-13884905004879_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Kaio Minogue@11 de fevereiro de 2006, 16:47

você olhou se as bordas da página estão configuradas em "0" zero? Vá em "Configurar Página" e verifique

Deu certo!

As margens já estavam definidas como zero.

O que resolveu foi um comando colocado no <body>.

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×