Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
jota san

FX5500, com desempenho muito baixo é normal?

Recommended Posts

oi pessoal acho que minha placa de video tá com defeito.

já mudei driver, já tirei e botei ela de novo no slot e nada de melhorar.

Veja só alguns exemplos do desempenho dela:

need for speed most wnated:

com tudo no baixo ela roda o jogo bem pessado, da unas paradinha e fica tipo meio lento.

Age of empires 3:

com tudo no baixo ela roda o jogo bem pessado também. quando os exercitos estão grandes o jogo fica parando.

para quem tem una fx5500 256Mb/128Bits

isso não é normal né?

com o pc tá fucionando tudo certinho ele tem 1,26GB de ram e um processador 2.2Ghz.

valeu pessoal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Age 3 aqui eu jogo em 800x600 com AA2x, com shader médio e quando já fica grande o exercito fica um bocado mais lento, mais jogavel do mesmo jeito.

Isso ai não é normal mesmo não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua placa deve ta bichada mesmo porque eu jogo o need mw com quase tudo ligado ele roda quse perfeito, da uns lagzinho mais da pra ser feliz tranquilo e calmo. O meu ta im 640x480 com os negocio tudo no maximo ach o que so o AA q ta im 2x.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×