Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Arthas_66

vocês que possuem GeForce 4MX 64MB

Recommended Posts

Quantos fps vocês conseguem aproximadamente em Need for Speed Underground I e II e WarCraft III, pois não entendo o porque do NFSUnderground I e II terem um desempenho razoável e WarCraft III em 1280x1024pixels em 16bits bem dentro de uma média visível de quadros????

Alguém poderia me explicar e caso queira citar experiências atuais com esta placa para estes jogos!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

WarCrat III é muito leve por isso, um jogo bem feito.

NFSU I e II eu rodava em 800x600 Carros High, Reflexos do carro HIGH, World Low Neon Minimo e ficava de 20-40 fps, não precisa de muito mais que isso pra corrida não.

Isso com a minha antiga MX440.

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esses 3 jogos rodam fácil numa geforce 4, o problema é que no need 1 e 2 você perde na qualidade grafica porque essa placa não suporta as novas tecnologias, tanto que esses jogos ficam mais pesados numa fx 5200, porque nela fica tudo habilitado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ou, BuZz!!!

Vi na sua assinatura, que você tem uma Ge-Force FX5500 256mb-128bits,é que eu to

trocando minha ge-force MX4000 por uma igual a sua e, essa FX5500 é boa?

Ela roda bem jogos como NFSMW e Call of Duty 2?

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Postado Originalmente por BuZz@11 de fevereiro de 2006, 01:37

WarCrat III é muito leve por isso, um jogo bem feito.

NFSU I e II eu rodava em 800x600 Carros High, Reflexos do carro HIGH, World Low Neon Minimo e ficava de 20-40 fps, não precisa de muito mais que isso pra corrida não.

Isso com a minha antiga MX440.

Falou

rodava bem porque essa placa não tem pixel shader, por isso o jogo não ficava pesado. eu rodava mt bem o underground 1 e 2 na minha geforce 2 ti

Compartilhar este post


Link para o post
Compartilhar em outros sites

talvez a minha placa seja anormal

nfsu2 = todos os efeitos q a mx pode botar no max, 1024x768 32bits, AA 4xS(ativado na placa) e roda com 20 fps sem lag e da pra roda legal. Claro q eu tiro o AA pra jogar pois fica o desemp melhor, 30fps.

Mx4000 128mb 64bits, bom desempenho, só o grafico q não é estão bom. mas é legal.

off-topic (uma coisa q me consola sao aqueles caras q gostao de jogos mas tem placas onboard huahuahuahuahua, coitados, desempenho ZERO)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Postado Originalmente por Thiago_RJ@12 de fevereiro de 2006, 00:20

Tenho uma Mx 4000 64mb e 32bits:

NFSU2=1024*768 tudo no High + Aa2XQ(17~22FS)

NFSU!=mesma coisa mas com 35 FPS

NFS MW 800X600 HIGH AA2XQ a 20FPS

valeu!

####### você é milagreiro hein, fazer isso com uma mx de 32 bits :ahh:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por adair@11 de fevereiro de 2006, 08:51

ou, BuZz!!!

Vi na sua assinatura, que você tem uma Ge-Force FX5500 256mb-128bits,é que eu to

trocando minha ge-force MX4000 por uma igual a sua e, essa FX5500 é boa?

Ela roda bem jogos como NFSMW e Call of Duty 2?

valeu

Jogos directX 7 ela roda muito melhor que uma MX, jogos DX9 geralmente é necessário rodar a 800x600 mais roda bem sim.

Nesse mesmopreço tem a Radeon 9550 que é um pouco melhor, mais não é tanto.

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

A gf4 mx440 é uma PV bem poderosa pra jogos em dx7.0 rodando bem os jogos. Com relação a fx5500 ela é uma boa opção, porém como citaram acima a 9550 é mais poderosa e mais barata que a fx5500.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por .Frank.@11 de fevereiro de 2006, 22:03

talvez a minha placa seja anormal

nfsu2 = todos os efeitos q a mx pode botar no max, 1024x768 32bits, AA 4xS(ativado na placa) e roda com 20 fps sem lag e da pra roda legal. Claro q eu tiro o AA pra jogar pois fica o desemp melhor, 30fps.

Mx4000 128mb 64bits, bom desempenho, só o grafico q não é estão bom. mas é legal.

off-topic (uma coisa q me consola sao aqueles caras q gostao de jogos mas tem placas onboard huahuahuahuahua, coitados, desempenho ZERO)

Desculpa ai, mais não acredito nisso, sem chance na moral!

Conta outra ai.

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma Geforce MX400 64MB em um micro antigo que uso só para jogos, MP3 e gravação de CD´s e ela roda muito bem todos esses jogos e outros como MAX PAYNE, CALL OF DUTY, etc.

O unico jogo que o desempenho fica ruim é o Prince of Persia WW.

Atenciosamente,

Luciano Roberto®

Clique aqui e entenda mais sobre SATA-I e SATA-II

Entenda mais sobre RAID e seus diversos Níveis.

Compartilhar este post


Link para o post
Compartilhar em outros sites

"Tenho uma Geforce MX400 64MB em um micro antigo que uso só para jogos, MP3 e gravação de CD´s e ela roda muito bem todos esses jogos e outros como MAX PAYNE, CALL OF DUTY, etc.

O unico jogo que o desempenho fica ruim é o Prince of Persia WW."

Prince of Persia WW necessita de pixel shader 1.1 das placas da geração DirectX8 e 9, falou, bro!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho os FPS exatos a que rodo esses jogos, mas no meu PC, atualmente, tenho jogado:

Age of Empires III -> roda tranquilo, a resolução está em 1024 mas acho que as demais opções não estão todas no high.

Call of Duty e expansão -> tá, esse já é velhão e roda perfeitamente, com tudo possível no máximo.

NFSU e NFSU2 -> o primeiro tá rodando com tudo no máximo, caprichado, o segundo eu sinceramente não lembro, porque desinstalei, mas estava no médio, se não me engano.

Empire Earth II-> roda muito bem, só que com tudo no low, pro desempenho ficar bom. Esse jogo é muito bugado, pois já notei que até mesmo em PCs com configuração muito boa, ele começa a ficar pesado, depois de um tempo de jogo.

SW Battlefront 2-> tudo no low, mas roda legal.

FarCry -> Farcry estava me dando dor de cabeça, até eu desinstalar os meus drivers e dar uma atualizada neles. Agora tá rodando tudo no medium/high e tá rodando muito bem, obrigado.

Só consigo lembrar desses, por enquanto, mas pode ter mais alguns jogos instalados que eu não tenho jogado muito e por isso não consegui lembrar.

A, o meu PC não tem nada de espantoso:

Athlon XP 2.2

512MB Ram

Placa Mãe Asus (sei lá o modelo, mas é um que tem a ver com a Nvidia)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×