Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
didex

Filme fica tremendo...

Recommended Posts

Fala Galera...beleza

Eu capturei alguns vídeos através da porta FireWire com o Pinnacle Studio, com a resolução de 720X576 de uma camera DV, editei no Pinnacle studio 9, e no Adobe Premiere, depois fiz um menu com DVD Architect, quando vou ver na TV ele fica tremendo, será que isso acontece porque o vídeo passou por estes três programas, ou não tem nada a ver...já aconteceu com alguém isso?

Valeu....

Compartilhar este post


Link para o post
Compartilhar em outros sites

didex,

Primeiro vou lhe dizer que nunca finalizei um projeto com menu.

Estou a pouco tempo trabalhando com edições, mas pesquisei por muitos programas. Fiz varios testes e estou ainda num aprendizado, agora, em particular, tentando domar um "cavalo" (Premiere)...

Para lhe auxiliar um pouco, vou dizer o que eu faria diante de uma situação como a sua:

1- Rever o processo de criação do Filme... Particularmente não entendi porque usar dois editores tão bons pra fazer a edição, afinal, tanto um como o outro, dariam conta da edição. No caso, acho que o Premiere é ainda mais completo que o Studio. Penso que qualquer coisa que fosse fazer no Studio, você consegue fazer no Premiere... Não sei lhe dizer sobre o tempo de renderização... Aliás, esse seria outro ponto pra ver...

2- Não entendo muito, quer dizer, praticamente nada de menus. Sei que normalmente pra fazer a autoração, precisamos dos arquivos de m2v e mpv. Isso eu estou falando, mas não sei se é possivel... Ao salvar seu projeto nesses arquivos, não tem como saber se eles estão "rodando" legal? O que quero dizer, é que se salvamos ele em MPG ou DV/AVI, podemos ver se o resultado ficou bom, antes de partirmos pra autoração. Se o projeto saiu perfeito, o problema ocorreu na autoração...

O que acho, é que devemos ir pesquisando e tentando descobrir onde pode ter havido o problema.

Mais um detalhe. Se o ultimo programa usado foi o Premiere, talvez possa ter faltado a renderização antes de salvar seu projeto. Li isso em algum tópico, acho que no do prórpio Premiere. Não sei se quando salvamos ele, ele automaticamente renderiza antes de salvar, mas se fosse eu, faria a renderização primeiro, depois testaria em alguns pontos no preview, pra depois comandar o salvamento.

Sei que não estou lha dando soluções objetivas, por que eu realmente não tenho. Estou apenas tentando ver se posso ajudar, dando alguma luz a você tentar resolver seu problema, caso ninguém possa lhe responder com mais objetividade.

Nesses casos, é importante irmos fazendo testes pra descobrirmos onde podemos estar errando...

Espero que, se não pude lhe ajudar, pelo menos não tenha lhe atrapalhado...

Boa Sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Didex,

Depois dessa aula de Metodologia Científica, só posso reforçar o que a Memi disse. Reveja seu processo e em cada etapa verifique se o filme gerado está em ordem, até encontrar onde está ocorrendo a falha.

O único detalhe que eu observei é que no padrão NTSC o tamanho do quadro é 720 x 480 .

RedBeard

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também tive esse problema. Para mim deu certo fazer o seguinte:

Capturo pelo premiere 1.5 pro com a configuração em "lower field", coloco as cenas na linha do tempo (sem fazer os corte e ajustes) e exporto em AVI com a mesma configuração de saida, ou seja em "lower field". Isso gerará um arquivo .avi que você ao abrir o studio poderá carregar o mesmo, e fazer a autoração completa pelo studio. Para mim, depois de 4 meses de dor de cabeça, deu certo. Essa dica me foi dada pelo membro AKIRA. Se der certo me avise.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por memibibi@12 de fevereiro de 2006, 00:50

didex,

Primeiro vou lhe dizer que nunca finalizei um projeto com menu.

Estou a pouco tempo trabalhando com edições, mas pesquisei por muitos programas. Fiz varios testes e estou ainda num aprendizado, agora, em particular, tentando domar um "cavalo" (Premiere)...

Para lhe auxiliar um pouco, vou dizer o que eu faria diante de uma situação como a sua:

1- Rever o processo de criação do Filme... Particularmente não entendi porque usar dois editores tão bons pra fazer a edição, afinal, tanto um como o outro, dariam conta da edição. No caso, acho que o Premiere é ainda mais completo que o Studio. Penso que qualquer coisa que fosse fazer no Studio, você consegue fazer no Premiere... Não sei lhe dizer sobre o tempo de renderização... Aliás, esse seria outro ponto pra ver...

2- Não entendo muito, quer dizer, praticamente nada de menus. Sei que normalmente pra fazer a autoração, precisamos dos arquivos de m2v e mpv. Isso eu estou falando, mas não sei se é possivel... Ao salvar seu projeto nesses arquivos, não tem como saber se eles estão "rodando" legal? O que quero dizer, é que se salvamos ele em MPG ou DV/AVI, podemos ver se o resultado ficou bom, antes de partirmos pra autoração. Se o projeto saiu perfeito, o problema ocorreu na autoração...

O que acho, é que devemos ir pesquisando e tentando descobrir onde pode ter havido o problema.

Mais um detalhe. Se o ultimo programa usado foi o Premiere, talvez possa ter faltado a renderização antes de salvar seu projeto. Li isso em algum tópico, acho que no do prórpio Premiere. Não sei se quando salvamos ele, ele automaticamente renderiza antes de salvar, mas se fosse eu, faria a renderização primeiro, depois testaria em alguns pontos no preview, pra depois comandar o salvamento.

Sei que não estou lha dando soluções objetivas, por que eu realmente não tenho. Estou apenas tentando ver se posso ajudar, dando alguma luz a você tentar resolver seu problema, caso ninguém possa lhe responder com mais objetividade.

Nesses casos, é importante irmos fazendo testes pra descobrirmos onde podemos estar errando...

Espero que, se não pude lhe ajudar, pelo menos não tenha lhe atrapalhado...

Boa Sorte.

Você não está atrapalhando nada...valeu...

Eu usei primeiro o Pinnacle Studio pois achei os efeitos de transição melhores, depois o Premiere para trabalhar com o som e colocar imagens nos vídeos, que no Pinnacle Studio não é tão fácil como no Premiere.

O Problema é que no computador o vídeo fica bom, ao contrario de quando coloco o DVD pra ver na TV.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por RedBeard@12 de fevereiro de 2006, 02:36

Didex,

Depois dessa aula de Metodologia Científica, só posso reforçar o que a Memi disse. Reveja seu processo e em cada etapa verifique se o filme gerado está em ordem, até encontrar onde está ocorrendo a falha.

O único detalhe que eu observei é que no padrão NTSC o tamanho do quadro é 720 x 480 .

RedBeard

Ao capturar o video no Pinnacle Studio no formato DV/AVI, a resolução que está lá por defeito é a 720X576.

Quando diminuo o zoom na TV, o vídeo fica melhor.

Será que pode ser da resolução?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por didex@12 de fevereiro de 2006, 21:37

Ao capturar o video no Pinnacle Studio no formato DV/AVI, a resolução que está lá por defeito é a 720X576.

Quando diminuo o zoom na TV, o vídeo fica melhor.

Será que pode ser da resolução?

Aha... Por acaso és das terras além-mar?

Se for no padrão PAL, o tamanho correto é 720x576, como você está usando...

Em todo caso, siga o que a Mimi falou: reveja todo seu processo.

No seu caso, escolha um trecho pequeno (uns 5 minutos) do vídeo. Pegue esse mesmo trecho depois que saiu do Studio e depois que saiu do premiere. Gere o MPEG e grave o DVD. Daí dará pra saber se o vilão é o premiere.

Entendeu a lógica? é descobrir em que parte do processo o vídeo está ficando tremido.

Abraços,

RedBeard

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Esquilo2@12 de fevereiro de 2006, 09:01

Também tive esse problema. Para mim deu certo fazer o seguinte:

Capturo pelo premiere 1.5 pro com a configuração em "lower field", coloco as cenas na linha do tempo (sem fazer os corte e ajustes) e exporto em AVI com a mesma configuração de saida, ou seja em "lower field". Isso gerará um arquivo .avi que você ao abrir o studio poderá carregar o mesmo, e fazer a autoração completa pelo studio. Para mim, depois de 4 meses de dor de cabeça, deu certo. Essa dica me foi dada pelo membro AKIRA. Se der certo me avise.

Aqui, a sugestão é fazer a captura por outro programa... Também acho valido um teste...

Postado Originalmente por didex+12 de fevereiro de 2006, 20:29-->
Eu usei primeiro o Pinnacle Studio pois achei os efeitos de transição melhores, depois o Premiere para trabalhar com o som e colocar imagens nos vídeos, que no Pinnacle Studio não é tão fácil como no Premiere.

O Problema é que no computador o vídeo fica bom, ao contrario de quando coloco o DVD pra ver na TV.

Ok... dá para entender bem, pras transições, realmente o Studio é mais simples, e também, pelo meu gosto, oferece opções bem atraentes. Acho que vou testar usar os dois programas e ver o resultado. Como nunca cheguei a gravar umDVD pra assistir na TV, não sei se dará problema, pois o pouco que sei, só vi resultados na tela do micro...

RedBeard@12 de fevereiro de 2006, 21:03

Aha... Por acaso és das terras além-mar?

Se for no padrão PAL, o tamanho correto é 720x576, como você está usando...

Em todo caso, siga o que a Mimi falou: reveja todo seu processo.

No seu caso, escolha um trecho pequeno (uns 5 minutos) do vídeo. Pegue esse mesmo trecho depois que saiu do Studio e depois que saiu do premiere. Gere o MPEG e grave o DVD. Daí dará pra saber se o vilão é o premiere.

Entendeu a lógica? é descobrir em que parte do processo o vídeo está ficando tremido.

Bem, com essa informação do Red, queria saber em qual parte do processo o video é transformado em NTSC, ou você completa o filme inteiro por outro padrão? Normalmente em edição, todo mundo termina projeto em NTSC, mesmo que as entradas sejam outras... Dependendo de onde é feito a conversão, refaça em outro programa, por exemplo...

Chato é que no micro fica bom... mas tem que fazer como o Red disse, fazer pequenos "samples" de cada etapa e "rodar" na TV...

Paciência e dedicação, quase tudo se resolve... Veja o exemplo do Esquilo... 4 meses é muito tempo, heim... Espero que tenha mais sorte...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Memi,

Se nosso amigo Didex é lá de Portugal, ele não usa NTSC, e sim PAL (que é o padrão europeu).

Nesse caso não há conversão de tamanho (muito menos de frequência). Ele usa o Preset PAL do Premiere que no nosso caso é coisa rara de se usar. Eu particularmente só fiz 3 DVDs em PAL pois a origem era nesse sistema e qualquer conversão ficava pior que o original.

Do resto, assino embaixo de tudo que você disse.

Red

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×