Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
affjv

ajuudaaa

Recommended Posts

beleza galera meu pc ta com um pala estranha quando eu vou no( propriedade do sistema, hardware, gerenciador de dispositivos) aparece na tela onde devia aparecer todos os dispositivos aparece qe esta offline tipo quando a internet esta fora do ar

aparece depois um erro no mmc.exe

OBS:isso aconteceu depois de uma qeda de energia onde o pc reiniciou

OBS2:já tentei restauraçao do sistema e não deu

o que EU FASU HHHEEELLLLPPPPP..........

post-63114-13884905102886_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hahahahaha!

Nunca vi isso na vida!

Incrível!

Realmente, impressionante!

Nem imagino o que possa ser isso!

Mas o

http://www.sysinternals.com/utilities/regmon.html

Pode lhe ajudar!

Leia sobre o programa... e brinque um pouco com ele!

Quem sabe... você consiga algo!

Principalmente, se aprender e usa-lo em outro PC!

É um método extremamente HARDCORE! Mas se funcionar!

Pode contar pra família: "Pai, mãe... EU SOU O CARA!!!"

:-BEER

Felicidades!

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim!

Você deve monitorar quais entradas dos registro são LIDAS ao abrir o seu Gerenciador de despositivo e depois comparar com as entradas de um Pc saudável!

Trabalhoso! Mas HARDCORE! è o tipo de coisa que se faz festa depois!

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, procure esse arquivo que deu erro, e faça uma cópia pra dentro da pasta system 32, só para garantir copie para dentro da pasta windows também.Valeuuuu. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta em Painel de controle -> Ferramentas administrativas -> Gerenciamento do computador -> Gerenciador de dispositivo (vê se o erro mantem)

flwss...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

affjv, faça o seguinte procedimento:

você deve ir ao Prompt do DOS e digitar os seguintes comandos, dando um Enter depois de cada comando:

set devmgr_show_nonpresent_devices=1

cd\winnt\system32

start devmgmt.msc

Isso deverá fazer com que TODOS os periféricos sejam mostrados na lista do Gerenciador de Dispositivos !

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse comando não funcionou cd\winnt\system32 resouvi vou levar no cara q instalou o Windows p mim e pedir p ele recuperar os arqivos q poso ter perdido com a aqeda de energia acho q recuperando os arqivos do registro resouve se não resolver ai to lascado

+valeu galera pelas dicas

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Fragoso@12 de fevereiro de 2006, 02:19

affjv, faça o seguinte procedimento:

você deve ir ao Prompt do DOS e digitar os seguintes comandos, dando um Enter depois de cada comando:

set devmgr_show_nonpresent_devices=1 

cd\winnt\system32 

start devmgmt.msc

Isso deverá fazer com que TODOS os periféricos sejam mostrados na lista do  Gerenciador de Dispositivos !

B)

Ele usa o Windows XP!

Logo, WinNT não existe...

Se ele substituir por CD \Windows\System32

O comando não deve voltar a funcionar?!

Felicidades!

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×