Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Valter C

Micro problemático

Recommended Posts

Frequentemente meu PC, antes de entrar na Tela "boas vindas" do Windows XP, pára de responder. A tela do monitor, fica azul e o monitor desliga. O micro fica ligado. Esses dias, "sumiu" o HD do setup, desmontei todo ele, fiz uma limpeza geral, porém o problema continua. Ele demora "um século" para entrar no Windows, fica uma tela azul, que nunca tinha visto antes. Meu HD é de 30 G, mas tem uns 3 G somente utilizado, portanto essa demora não pode ser por inicialização de vários programas.

O meu monitor -um samsung SyncMaster 753v - está com problemas na tela, já perdi uns 20% - deve ter queimado algo dentro. Muda de cor toda hora - faz tempo que esse problema ocorre. Será possível o monitor estar causando todo esse problema???

Quando ocorre esse problema, que desliga o monitor, só formatando e instalando de novo o XP. Já tentei de tudo (pelo menos que conheço) para religá-lo sem formatar, mas não consigo.

Meu PC é um AMD atlhon XP 1600, placa Asus a7v8x-x (acho que é isso), memória DDr 512, placa de vídeo G-force 4 128. Leitor, gravador de CD e leitor de DVD.

Obrigado por qualquer dica.

Valter. :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

em electronica tudo e possivel mas não me parece que seja o monitor a causar o facto de ter de reinstalar o windows .

vai ter de verificar todo o hardware

verifique o bios e se este detecta o seu hardware correctamente

verifique se tem os jumpers do hd e do cd correctamente colocados master e slave

desligue todo o hardware possivel excepto o processador

limpe os terminais da memoria , e coloque apenas uma memoria

limpa a placa grafica e coloca a mesma

ligue o teclado e o monitor

arranque o pc

se não arrancar ou der beeps repare como sao estes curtos longos e numero

e veja se consegue ir ao bios , e coloque os parametros "FAIL SAFE"

agora ligue a diskete e com diskete de arranque do win 98 verifique se arranca e corre

passe ao disco e verifique o bios se detecta o disco e como detecta , deve detectar como master ide1

va adicionando outro hardware sempre passo a passo

ate encontrar a causa

--------------------------

outra coisa que pelo que disse pode a estar com problemas é o disco e cabos respectivos

verifique o disco com o softwarede teste do fabricante do hd . pode ir ao site do fabricante e baixar esse programa de teste. a maioria tem esses programas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×