Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest crisfleet

[Resolvido] Adsl no linux com protocolo pppoe

Recommended Posts

Guest crisfleet

Depois de me autenticar no PPPoe não consigo navegar na internet.a autenticação é valida e o ip é configurado mas na hora de navegar ou executar um ping ,não responde o que  fazer ??????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já que na conexão ta tudo ok, quem sabe deve ser o DNS?

Veja se você tem um DNS do provedor, ou melhor, rode o DNS em sua maquina. Deve ter no CD da sua distro pacotes de nome bind e named. Instale-os e configure o /etc/resolv.conf.

Veja mais no site da sua distro.

Tem um programinha em www.roaringpenguin.com/pppoe que simplifica a configuração e conexão com ADSL.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso 'e meio complicado de responder, pode ser um problema de roteamente (você consegue executar o comando route e ele te responder r'apido quais as rotas da rede???). Pode também ser o DNS como dito anteriormente (testa com o comando nslookup e ve se você consegue localizar o servidor e achar o IP e o nome de outras maquinas). Uma outra possibilidade é um firewall mal configurado...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Thiago

aproveitando ai vai uma dica... na vez de usar o nslookup, pode-se usar também o comando dig

mais informações do comando: man dig

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×