Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
paulohvs

Tutorial - Como fazer BDVD

Recommended Posts

É isso aí pessoal, finalmente terminei o tutorial. Na verdade até era para eu ter postado ele mais cedo, mas como tive alguns problemas para gerar os PDFs, então demorei um pouco mais do que eu tinha planejado.

Pois bem, devido ao tutorial ter ficado um pouco grande, estou disponibilizando duas versões, a resumida e a completa.

Recomendo primeiramente fazer uma leitura da versão completa, pois nela coloquei tudo bem "mastigado", de tal modo que pessoas que nunca utilizaram nenhum dos programas citados no tutorial poderão tranqüilamente realizar todo o processo. Além disso, com a versão completa também é possível aprender muitas coisas relacionadas ao processo de encodamento de vídeo para VCD, SVCD e DVD, além de que também compartilhei muitas experiências. Por causa disso, a versão completa já tenta eliminar dúvidas e solucionar problemas básicos que possam vir a acontecer, sendo que tudo é explicado mais detalhadamente.

A versão resumida destina-se aos usuários mais avançados que já conhecem os programas e só desejam "relembrar" algum procedimento ou alguma configuração que deve ser feita em algum dos programas. Nesta versão do tutorial apenas foram colocadas informações essenciais para que se possa realizar todo o procedimento de encode, ou seja, este é um tutorial bem mais direto.

A versão completa pode ser baixada clicando aqui

E a versão resumida pode ser baixada clicando aqui

Como já dito, recomendo primeiramente a leitura da versão completa.

Espero que o tutorial seja útil para todos e, no caso de qualquer dúvida ou sugestão, utilizem este tópico para postar os referidos questionamentos. Também acho que o tópico seja apropriado para dúvidas sobre BDVD.

Sem mais, boa diversão.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Só uma observação.

    Estive testando os links, e percebi que a página oficial do AviSynth está fora do ar (acredito que temporariamente).

    Portanto, venho aqui postar uma outra página onde se pode baixar esse programa que é essencial para o tutorial.

    Ele pode ser encontrado na seção de download da página http://www.doom9.org/

    Sem mais, até a próxima.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    paulohvs,

    ainda não li o tutorial mas com certeza deve estar excelente, já que você manja muito sobre este assunto. Certamente ajudará muitos colegas a se aventurarem e outros a aperfeiçoarem seus conhecimentos.

    grande abraço.

    Rusty.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Paulovhs,

    Excelente os Tutoriais, mais parece uma aula sobre vídeos.

    Pode parecer trabalhoso no início, mas depois que fizer uma vez já fica bem mais fácil. É utilíssimo para quem for colocar vários vídeos em um DVD com o DVD Lab, por exemplo.

    Quem quiser encodar videos com qualidade e com arquivos pequenos é uma mão na roda, além de poder fazer inúmeros efeitos poderosos do AviSynth.

    []s.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • RustySpear e Tecofm

    Obrigado pela força.

    Essa "aula" foi uma intenção minha para que qualquer pessoa, inclusive quem nunca mexeu com isso, pudesse fazer e entender tudo do tutorial.

    É exatamente como você falou, apesar de parecer trabalhoso, depois de uma vez já fica bem mais fácil.

    Além de se poder fazer inúmeros efeitos com o AviSynth, um dos pontos fortes de se utilizar esse programa é para que o CCE (ou qualquer encoder que suporte script) possa trabalhar com *.wmv e *.rmvb (e acredito que com qualquer outro formato, já que o DirectShowSource parece acessar o ffdshow diretamente).

    Até mais e, qualquer dúvida ou sugestão, estou a disposição.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    paulohvs, muito bom o tutorial, apesar de não o ter lido ainda, venho com uma duvida, de repente até possa ser sanada no tuto, mais é simples.

    Com este metodo, é possivel colocar varios videos em um só DVD, e q estes videos tenham o seu respectivo menu e ainda tenham as divisoes em minutos para se ri avancando?

    Mais uma vez, grato pelo excelente trabalho.

    []s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • A intenção do tutorial é justamente ensinar um método de conversão que possibilita colocar bem mais vídeos em um único DVD sem causar uma perda de qualidade grande (até hoje não vi nenhuma conversão desse tipo em que não fosse perdida a qualidade, o que vi foram perdas mínimas, como é o caso do tutorial).

    Só para se ter uma ideia de um vídeo que tesetei, pelo DivxToDVD a parte de vídeo do VOB (o arquivo *.m2v) tinha um tamanho de 817MB. Já pelo método que descrevo no tuto foi gerado um vídeo de 460MB, isso com excelente qualidade. Baixando um pouco a qualidade, mas ainda assim mantendo ela em um bom nível, o mesmo vídeo ficou com 393MB.

    Um outro DVD que montei recentemente, foi possível colocar 8 episódios, com o áudio AC3 5.1 de 384kbps original dos vídeos baixados da net (+-115MB cada arquivo de áudio), sendo que ainda sobrou uns 250MB no DVD. Como cada episódio possuí cerca de 42min, foram gravadas cerca de 5h e 40min. Para quem não se importar em ter um áudio 5.1 e preferir converter para 2.0, onde cada arquivo ocuparia +-55MB, poderiam ser acrescidos mais um ou até dois episódios, o que daria mais de 6 horas de vídeo em um único DVD de 4.7GB (nominais). Para essa conversão, utilizei o fator de qualidade mais alto que estou acostumado a trabalhar.

    Com relação aos menus e divisões de capítulos, você pode fazer tranquílamente, o tutorial ensina a fazer um vídeo MPEG-2 como qualquer outro que é compatível com DVD. No entanto, essa parte de criar menus e autorar o DVD não está incluída no tutorial, pois isso já é um assunto diferente. Eu recomendo utilizar o DVD-lab PRO para esse trabalho.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por paulohvs@29 de março de 2006, 10:13

    A intenção do tutorial é justamente ensinar um método de conversão que possibilita colocar bem mais vídeos em um único DVD sem causar uma perda de qualidade grande (até hoje não vi nenhuma conversão desse tipo em que não fosse perdida a qualidade, o que vi foram perdas mínimas, como é o caso do tutorial).

    Só para se ter uma ideia de um vídeo que tesetei, pelo DivxToDVD a parte de vídeo do VOB (o arquivo *.m2v) tinha um tamanho de 817MB. Já pelo método que descrevo no tuto foi gerado um vídeo de 460MB, isso com excelente qualidade. Baixando um pouco a qualidade, mas ainda assim mantendo ela em um bom nível, o mesmo vídeo ficou com 393MB.

    Um outro DVD que montei recentemente, foi possível colocar 8 episódios, com o áudio AC3 5.1 de 384kbps original dos vídeos baixados da net (+-115MB cada arquivo de áudio), sendo que ainda sobrou uns 250MB no DVD. Como cada episódio possuí cerca de 42min, foram gravadas cerca de 5h e 40min. Para quem não se importar em ter um áudio 5.1 e preferir converter para 2.0, onde cada arquivo ocuparia +-55MB, poderiam ser acrescidos mais um ou até dois episódios, o que daria mais de 6 horas de vídeo em um único DVD de 4.7GB (nominais). Para essa conversão, utilizei o fator de qualidade mais alto que estou acostumado a trabalhar.

    Com relação aos menus e divisões de capítulos, você pode fazer tranquílamente, o tutorial ensina a fazer um vídeo MPEG-2 como qualquer outro que é compatível com DVD. No entanto, essa parte de criar menus e autorar o DVD não está incluída no tutorial, pois isso já é um assunto diferente. Eu recomendo utilizar o DVD-lab PRO para esse trabalho.

    nossa, estou dando uma olhada aqui, mais estou no trampo e não dá pra ficar em cima, geral aqui fica de olha e é fod....

    quanto a esta temporada q tu citou, também tenho vontade de montar um 'BOX' de umas series, vou fazer testes em casa... Este audio pelo q tu disse, puxou separado da net? Ou extraiu dos videos? Montou o 5.1 neste esquema q tem aqui no forum q se não me engano é do post do 'SOMANIACO'? Este processo daqui eu nunca tentei, fiz só um de usar o Besweet, mais não sao 5.1 realmente, mais é só pra constar....

    Com relação ao lab-pro eu tenho ele em casa, e já estou tentando algo nele, e vou ir mais a fundo, dependendo do tempo...

    Grato pelas dicas.

    []s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • O áudio 5.1 eu extraí direto do vídeo que baixei da net, ou seja, o arquivo *avi que baixei já vinha com o áudio *.ac3 5.1 embutido nele.

    Pra ser sincero, são os arquivos com maior qualidade que já baixei até hoje. Só a cargo de curiosidade mesmo, a resolução deles veio em 960x544, são de fonte HDTV (provavelmente americana).

    Um dia ainda vou melhorar os meus conhecimentos sobre áudio, mas, por enquanto, só faço coisas mais simples. Ainda não tenho conhecimento para montar um arquivo 5.1, só aproveito os arquivos que baixo que já vem nesse padrão.

    Os demais, eu gosto de utilizar o GoldWave para "regular" o volume e depois utilizo o Plugin AC3 do TMPGEnc para converter o áudio para AC3.

    Como você pode ver, utilizo para o áudio um método diferente do que descrevi no tuto, é questão de preferência pessoal mesmo. Mas, como o BeSweet é mais conceituado "mundo a fora", então resolvi colocar ele no tuto, além de, é claro, ser um programa gratuito.

    Na realidade, o único programa pago utilizado no tuto é o CCE, que até pode ser substituido pelo AQE que é free.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por paulohvs@29 de março de 2006, 12:01

    O áudio 5.1 eu extraí direto do vídeo que baixei da net, ou seja, o arquivo *avi que baixei já vinha com o áudio *.ac3 5.1 embutido nele.

    Pra ser sincero, são os arquivos com maior qualidade que já baixei até hoje. Só a cargo de curiosidade mesmo, a resolução deles veio em 960x544, são de fonte HDTV (provavelmente americana).

    Um dia ainda vou melhorar os meus conhecimentos sobre áudio, mas, por enquanto, só faço coisas mais simples. Ainda não tenho conhecimento para montar um arquivo 5.1, só aproveito os arquivos que baixo que já vem nesse padrão.

    Os demais, eu gosto de utilizar o GoldWave para "regular" o volume e depois utilizo o Plugin AC3 do TMPGEnc para converter o áudio para AC3.

    Como você pode ver, utilizo para o áudio um método diferente do que descrevi no tuto, é questão de preferência pessoal mesmo. Mas, como o BeSweet é mais conceituado "mundo a fora", então resolvi colocar ele no tuto, além de, é claro, ser um programa gratuito.

    Na realidade, o único programa pago utilizado no tuto é o CCE, que até pode ser substituido pelo AQE que é free.

    Eu tenho umas fontes HDTV também, mais não sei se o audio e em 5.1, mas....

    valeu, vou tentando que e vou postando conforme o progresso ou as duvidas forem surgindo, kkkkkkkkk

    []s t+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Valeu Paulo, estava esperando por este tutorial!! Ainda estou lendo mas com certeza é o mais completo que já peguei sobre o assunto!! Vou terminar de ler e fazer uns testes depois posto os comentarios. É isso ai com dedicação e empenho se consegue tudo!!

    Valeu Paulo!

    Abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • rafaelmiral e regismeller

    Obrigado pela força e, qualquer dúvida, postem aqui que tentarei solucinar o mais rápido possível.

    Até!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por rafaelmiral@29 de março de 2006, 12:14

    E aí paulohvs, Parabéns pelo "Tuto", cara tá muito bom mesmo;O tópico merece destaque. :joia:

    Postado Originalmente por regismeller@30 de março de 2006, 11:52

    Valeu Paulo, estava esperando por este tutorial!! Ainda estou lendo mas com certeza é o mais completo que já peguei sobre o assunto!! Vou terminar de ler e fazer uns testes depois posto os comentarios. É isso ai com dedicação e empenho se consegue tudo!!

    Valeu Paulo!

    Abraço!

    :bandeira:

    Assino embaixo!!!!!

    Amigo e Professor Paulo que BELEZA de tutorial!!!!

    34 páginas de pura sabedoria e dedicação! PARABÉNS mesmo! é um enorme presente para nós!!! Creio que é o verdadeiro sucessor do VMesquita está chegando por aí gente!!!! rssssss...

    Vamos ler com calma e postar nossos resultados!!!

    Vamos dar valor e prestigiar nosso estilo Brazillian Encode! hehe :bandeira:

    []s

    Pat Garret

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    e ai mestre Paulo beleza!!

    é o seguinte estava seguindo seu tutorial e realizando as modificações que você recomenda e o encode estava rolando legal... (o speed ta certo 2,54? não ta meio rápido não?)

    só que ao fim do encode aparece um erro...

    já mudei o arquivo de origem, já reinstalei o cce! Alguem sabe q erro é esse?

    Ta me parecendo erro de endereçamento de memoria... será?

    já fiz outros encodes no Tsunami, ConvertxtoDVD e WinAvi, e nunca deu isso.

    Se alguem souber e me der uma luz...

    Abraço e obrigado!!!

    post-55445-13884908222944_thumb.jpg

    post-55445-13884908223553_thumb.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por regismeller@01 de abril de 2006, 15:57

    e ai mestre Paulo beleza!!

    é o seguinte estava seguindo seu tutorial e realizando as modificações que você recomenda e o encode estava rolando legal... (o speed ta certo 2,54? não ta meio rápido não?)

    só que ao fim do encode aparece um erro...

    já mudei o arquivo de origem, já reinstalei o cce! Alguem sabe q erro é esse?

    Ta me parecendo erro de endereçamento de memoria... será?

    já fiz outros encodes no Tsunami, ConvertxtoDVD e WinAvi, e nunca deu isso.

    Se alguem souber e me der uma luz...

    Abraço e obrigado!!!

    Oi Paulo Oi amigo Regismeller!

    Poxa estava até querendo descer este final de semana pra dar uma relaxada, mas fiquei muito entusiasmado e ansioso com o tutorial que resolvi testar ele nestes dias mesmo! :P Minha profissão está longe de todo esse tipo de assunto, mas é uma coisa que amo e me intriga muito, por isso minha insistência! :D

    Li todo! muito completo mesmo! (quase quebrei o grampeador pois ele não estava conseguindo prender as 34 páginas! heheh) o tutorial foi cuidadosamente elaborado pra qualquer leigo (como eu!) conseguir fazer os BDVDs bem feitos. E muito tão bem explicado, desde o básico ao mais complicado! :palmas:

    Gostei mesmo agora do ECL Manager, muito bom gerenciador de encoders!

    Bom, acabei de terminar um encode que segui a risca as considerações do tutorial, e conseguiu finalizar o m2v (é... realmente não vou com a cara do mpv!) hehe, utilizei um mesmo vídeo em testes que realizei em outro tópico, de duração de uma hora e meia, e o encode não demorou mais do que 45 minutos!!! muito rápido mesmo! (o tsunami demorou 5 horas!!!!!!! :bravo::chicote:

    Não fiz ainda uns screens shots dele para comparação, mas creio que saiu MUITO melhor do que o BDVD gerado pelo Tsunami!!!!

    O tamanho foi o mesmo gerado do que do tsunami (interessante!) foi em torno de 1,5BG (o filme como falei era de 1h e meia), mas creio, novamente, que a qualidade foi superiror do trio eclmanager, avisynth e cce!

    Colega Regismeller!

    Idem ao seu problema!

    Apesar de como me referir, ter finalizado o m2v, a mesma coisa aconteceu comigo: o CCE ao finalizar o encode deu esse mesmo bendito erro da "memória não poder ser "read""! Que estranho não?

    Eu ia dar uma capturada desse erro mas acabei dando ok. :bravo:

    Porém, tive outra surpresinha ao fechar o Ecl Manager:

    deu nova mensagem de erro como segue abaixo:

    <div class='bbimg'>%7Boption%7Dhttp://img82.imageshack.us/img82/1619/erroeclmanager7wx.png' border='0' alt='Imagem postada pelo usuário' /></div>

    Pô então é o Ecl Manager que está também com problemas, assim como o CCE?

    Ou é nosso computador???? (Paulo nos dê uma luz!!!!!)

    Quanto a velocidade q no encode de sua amostra, acho que tá ótima! Qual é a configuração do seu computador?

    O meu não atingiu esta velocidade mas algo em torno de 2,32. Mas como sua amostra deve ter sido menor acho que a velocidade também aumentou....

    Agora a pergunta: qual versão do CCE está usando?

    A minha versão é a v2.70.02.01.

    Quase instalei a versão v2.70.02.04, porém as templates disponíveis para BDVD no site do vmesquita eram para a 2.70.02.01, e talvez dessem problemas de compatibilidade em uma versão do CCE mais nova, por isso instalei o CCE v2.70.02.01.

    Agora o Ecl Manager já tem uma versão mais nova o 07b, vou testar então pra ver as diferenças...

    mas então... vou tentar instalar o CCE v2.70.02.04 pra ver se o problema resolve junto com o Ecl Manager 07b depois comento aqui...

    mas em si não é um problema fatal, pois como falei foram finalizados perfeitamente a stream de DVD, só dando esses erros no final. Caso não sejam resolvidos tais problemas, dá pra conviver com eles numa boa... :bravo:

    T+

    Pat Garret

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá Paulo...

    Só agora tô chegando aqui... :ZZZ:

    Tinha visto na sua assinatura, seus tutos, mas não vi que você tinha aberto este tópico... (muita correria :P )...

    Mas não posso deixar passar em branco... Meus Parabéns !!!!

    :palmas: :palmas: :palmas: Você merece.

    Agora sim, você me convenceu sobre os scripts... Sabe que não produzo nada, sem um professor, e principalmente, sem um bom tuto.

    Dificilmente gosto de sair do Zero e só ir perguntando. Sempre prefiro pegar um Tuto, aprender algumas coisinhas, depois testar, pra depois perguntar... E agora você abriu a porteira...

    Assim que tiver a oportunidade, vou com certeza testar, e posto aqui os meus resultados... Acho que vai demorar um pouco :D , mas vou...

    Abraços,

    Memi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ... :ZZZ:

    Nova tentativa com o Ecl Manager 06b e CCE v2.70.02.01, e o mesmo erro (agora capturei):

    <div class='bbimg'>%7Boption%7Dhttp://img125.imageshack.us/img125/5034/erro10gp.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

    <div class='bbimg'>%7Boption%7Dhttp://img97.imageshack.us/img97/475/erro26wn.png' border='0' alt='Imagem postada pelo usuário' /></div>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eai amigos,

    Obrigado amigo Pat Garrett por ter se sensibilizado com minha situação.

    No meu caso também sao gerados 2 erros um no cce e outro ao fechar o ecl mananger.

    Respondendo as suas perguntas meu pc é um Xp 1600+ 256MB RAM HD 40GB

    MB OFFBOARD, meu video teste é um AVI de 125MB e 20min de duração.

    Realmente a versão que eu uso do cce é a 2.70.02.06 com as templates do BDVD da v2.70.02.01 e Eclmananger 0.b.

    Já tentei encodar o video com extensao m2v mais o erro não desapareceu.

    O arquivo ao final do encode é gerado mais não comsigo reproduzi-lo, estou tentando abrir no Power dvd mas não deu liga!

    E ai Pat que programa você ta usando para abrir o arquivo?

    Vou reinstalar todos os programas e testar novamente...

    Abraços...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Interessante, pois este erro nunca aconteceu comigo (nesta situação).

    Entretanto, praticamente todas as vezes que vou desligar o computador esse erro aparece.

    Só para informação, eu utilizo o Windows XP SP1 sem nenhuma atualização adicional, já instalo o Windows em uma versão que já vem com o SP1.

    Sinceramente, dúvido muito que seja problema no EclManager, acho mais provável de ser problema no Windows mesmo.

    Em minha vida profissional só teve uma vez que este erro causou problemas, em todas as demais ele se mostrou inofencivo.

    Não estou em casa agora, mas quando chegar lá eu posto aqui a versão exata do CCE que estou utilizando, apesar de também não acreditar que o problema seja ele.

    Edit

    Regis

    Como recomendei no Tuto, o K-Lite Mega Codec Pack tem tudo que se precisa, ele instala todos os codecs que são necessários. Recomendo utilizar o Media Player Classic para abrir qualquer vídeo e também os *.ac3.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olhei no fórum do vmesquita e a versão mais nova do EclManager não é a 0.7b, mas já tem a 0.8b.

    Da versão 0.6 para a 0.7 houve uma pequena alteração na interface gráfica, sendo que nas configurações avançadas foram acrescentadas algumas configurações novas que, acredito eu, só sirvam para o AQE com o Qmat ativado.

    Da versão 0.7 para a 0.8 não percebi nenhuma alteração na interface gráfica, que é praticamente igual a da versão 0.6, mudando somente as configurações que já mensionei.

    A maior novidade nessas duas novas versões é o suporte ao encoder QuEnc. Nunca testei este encoder, mas esta é uma ótima oportunidade.

    Pelo que li no fórum, foram feitas alterações e correções de bugs, mas não vi nada que pudesse me indicar algo no sentido do erro que tem aparecido para vocês. Pela minha experiência, este é um daqueles erros genéricos em que é praticamente impossível obter uma conclusão sobre exatamente o que está acontecendo, além de isso não estar influênciando em nada, apenas aparece para chatear mesmo.

    É como eu disse, isso não aparece no meu PC por causa do EclManager ou do CCE, mas praticamente todas as vezes em que comando o PC pra desligar, já naquela última tela em que aparece que o Windows está salvando as configurações do usuário, o erro aparece mas nem preciso clicar em OK, o Windows termina de se desligar normalmente. Tem vezes em que o erro não aparece.

    Obs: Ressalto que isso é problema antigo que já acontecia muito antes de eu comprar a minha gravadora de DVD.

    Talvez isso seja "frescura" do Windows, não acho que seja algo que se deva preocupar.

    Com relação a minha versão do CCE SP, ela é a 2.70.02.06, ou seja, a mais nova das que foram comentadas aqui. Isso prova que os templates são perfeitamente compatíveis, não gerando nenhum tipo de problema.

    Só pra constar, a minha máquina atual é:

    AMD Duron 700MHZ / 100MHZ

    Memória de 256MB 100MHZ

    HD 20GB <não sei qts rpm> (Sistemas operacionais Windows 98 e Windows XP SP1<sem nenhuma atualização)

    HD 80GB 7200 rpm (Todos os arquivos, documentos, vídeos, etc)

    Todos os acessórios OFFBOARD

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por regismeller@02 de abril de 2006, 15:45

    E ai Pat que programa você ta usando para abrir o arquivo?

    Vou reinstalar todos os programas e testar novamente...

    Abraços...

    E aí amigo!

    Testa o k-lite para os codes e o media player classic como player, como indicado!

    Eu também uso para os players, o powerDVD como você, e uso windows media player alternando entre eles quando um não consegue ler.

    Também indico o VLC media player, que é um ótimo player, inclusive consegue decodificar o ac3, ou qualquer outro tipo de audio (wave, mp3, dts) em multicanal e em tempo real! outra alternativa é o BSPlayer.

    Vou testar então o CCE 2.7 final 06, e o Ecl Manager 08b, para ver se persistem os troubles!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu testei o EclManager 0.7b e 0.8b.

    Provavelmente eles não irão resolver o problema, pois, pelo menos na minha máquina, detectei um bug nessas duas versões. O que acontece é que, na hora em que abre o CCE para começar o encode, antes de o CCE iniciar o processo ele se fecha automaticamente, não encodando o vídeo.

    Quando volto para a versão 0.6b, tudo funciona normalmente.

    Eu já postei lá no fórum do vmesquita sobre isso, agora fico no aguardo de o desenvolvedor retornar alguma mensagem sobre isso.

    Como lá eles utilizam muito mais o AQE, acredito que por isso não tenham detectado isso, apesar de também existir a possibilidade de isso estar acontecendo somente com a minha máquina.

    Sem mais, até a próxima.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá Paulo,

    Comecei a ler seu tutorial sobre BDVD. Está ótimo!Parabéns.

    Estou com um pequeno problema com o ECL manager. Depois de arrumar todas as configurações, quando coloco o arquivo com o script o programa fecha. Já reinstalei o ECL e o CCE também, e continua com o mesmo problema. Estou usando o 0.6b.

    você tem ideia por que isso acontece?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • É estranho. Tentei simular o problema aqui criando um script com erros, mas não funcionou, mesmo o script tendo erros (que foram acusados pelo VirtualDubMod), o EclManager abriu o script normalmente, como se não houvesse erros.

    Sendo assim, terei que analisar o problema pelos dados que você obtiver da sua máquina.

    Perguntas:

    você testou o script no VirtualDubMod?

    Se sim, o VirtualDubMod abriu o vídeo normalmente ou apresentou algum tipo de mensagem?

    Se tiver apresentado mensagem, qual foi?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×