Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest webthiago

Problemas com g3 bege

Recommended Posts

Guest webthiago

Ola pessoal, tem um G3 no meu serviço que não esta inicializando, logo quando ele é ligado a tela fica toda branca e no canto superior esquerdo do monitor aparece um traço preto (como se fosse um cursor do DOS, mas não pisca), e a maquina fica travada.

já tentei "zerar" a PRAN (é assim q se escreve??) mas o micro nem chega a reconhecer os comandos.

Alguma ideia do que pode estar acontecendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest webthiago

Ele esta sem nada ligado...

Comeco a achar q pode ser algum mal contato.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest webthiago

O problema era mal contato mesmo, dei uma limpada nos contatos da memoria ram e ele voltou a funcionar normalmente.

Obrigado pela ajuda....

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#FF0000'>:-Baaa Alias é impressionante como ha problemas relacionados a mal contato nesse modelo eu já peguei 2 e já ouvi comentarem outros parece notebook.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×