Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest Kennedy-Anderson

[Resolvido] Oq aconteceu com minha voodoo 4 4500...

Recommended Posts

Guest Kennedy-Anderson

Galera, a um tempo atras aconteceu algo que a minha Voodoo " parou de funcionar ", so funciona o 2d. Tudo que é 3d não funciona mais...

Quando jogo algum game em direct 3d, a tela fica toda riscada, e opengl, que funciona perfeitamente antes, agora nem entrar entra mais...

Quem souber de algo ai me ajude, por favor.

Voodoo 4 4500 PCI 32Mb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom cara... o problema exato eu não sei não, mas posso te dar umas dicas que talvez resolvam o problema. Tente a principio remover completamente os drivers e instala-los de novo, se não der reinstale o directx, se isso também não funcionar tente formatar seu pc e instalar o win de novo, e se novamente não der tire a placa do slot e coloque-a novamente bem encaixada ( você pode fazer isso sem antes precisar fazer nenhum dos itens acima ) se nada disso funcionar tente testa-la em outro pc e poste os resultados...

Abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Kennedy-Anderson

Algumas coisas que você falou eu já fiz...

já testei em outro pc, continuou dando o mesmo problema citado no outro poste.

já retirei ela do slot e recoloquei.

já reinstalei windows.

So me resta agora atualizar os drivers, que estou fazendo download agora...

Um cara uma vez me disse que minha placa poderia estar com o chip 3d ruim, um negocio assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

provavelmente então é problema fisico mano... já tamos começando a ter um diagnostico sombrio... se essas parada do driver não der certo... com certeza é defeito... ta na garantia não?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Kennedy-Anderson

Infelizmente não ta.

=[

já faz tempo que tenho essa placa...

Acabei de atualizar o bios dela, e fui instalar o drive, mas ta dando o seguinte erro quando tento instalar:

Internal Error 2254. , Directory.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest maxsf

Parecer ser um problema físico mesmo.... :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara esses problemas começaram depois que você atualizou a BIOS? Pode ter sido a causa do problema... não sei... mas se foi depois disso que ela começou a dar pau... 90% de chances de ter sido isso ....

Abraços...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Kennedy-Anderson

não foi depois de atualizar a bios não, eu so atualizei pra ver se melhorava e tal, mas continou a mesma coisa.

To comecando a me conformar que o problema seja fisico.

=[

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Kennedy-Anderson@08 Set. 2002,00:21

não foi depois de atualizar a bios não, eu so atualizei pra ver se melhorava e tal, mas continou a mesma coisa.

To comecando a me conformar que o problema seja fisico.

=[

<font color='#0000FF'>é meu amigo se não funcionou em outra maquina , so pode ser problema fisico   :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×