Ir ao conteúdo
  • Cadastre-se
MRCxBin

Grand Theft Auto IV e Episodes from Liberty City - Tópico Oficial

Posts recomendados

Os caras estão boicotando o Brasil USAuhsauhs... Far Cry 2 foi lançado depois de 2 meses do lançamento =(, acho uma sacanagem. Quero comprar esse GTA IV e o Resident Evil 5 =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal, finalmente consegui descobrir o que fazia meu jogo dar tanto crash. Precisava ser feito um update de vbios.

Para quem tem a HD4870 da Sapphire e tá tendo o mesmo problema, posta aí ou manda MP, etc....

Agora tô conseguindo jogar, finalmente! :D

Jogo muito legal, tudo muito bom! E aqui ta rodando bem leve em 1440x900 high/highest..

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Parece que desativando o Physics da Nvidia a performace melhora bastante!

Alguem já testou a diferença?

Tentei com e sem physix e não vi diferença. Essa é mais uma daquelas "soluções psicológicas".

O jogo não usa physix e se usasse talvez fosse até melhor porque ia desafogar um pouco o processador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Detalhes do patch de GTA IV

A Rockstar pronunciou-se sobre a futura patch de GTA IV, após um lançamento problemático da esperada versão PC. Em primeiro lugar esta será adiada, até que a empresa consiga inserir o maior número de melhorias possíveis.

Entre os remendos, inclui-se crashs esporádicos, principalmente na versão alemã. O editor de vídeos também será otimizado, incluindo melhor qualidade no render, melhores efeitos nas repetições ou mesmo dar nomes aos filmes de forma mais simples. Os controlos do rato serão mais sensíveis, principalmente em mini-jogos como o bowling.

No campo técnico, estão a ser reparados o sistema de partículas, as sombras nas placas ATI 1900, assim como a gestão de memória. As personagens no multiplayer terão os seus settings preservados.

Outras melhorias estão a ser adicionadas à patch e serão anunciados em breve. Podem acompanhar a situação da patch no fórum oficial da Rockstar.

Fonte: PTGamers

Só completando, ou repetindo algumas coisa ^^

* A fix to the crash after legal screen that some German customers were reporting.

* Numerous improvements to the video editor: Smarter naming of videos, improved rendering quality, better FX during replays

* Fix to bowling while using certain sensitive mice

* Fix for ATI 1900 shadows

* Overall savings to memory

* Graphic improvements to particle systems and mirrors

* Multiplayer character settings are preserved

* Support for DirectInput controllers. Note: The current hack way of supporting these controllers may not work with the improved functionality. So we recommend you remove the hack before upgrading to the patch.

Issues with power management software have also been fixed (slow speed, double speed issues). Even after the patch comes out setting power management software to maximum performance is recommended. We’ve seen cases where power management software does not detect the game is running and puts the CPU in green mode.

Besides the patch we’ve also improved the way the Social Club handles data this should have greatly reduced or eliminated the MMA10 error. If you are still receiving this error after logging in and out of Social Club we would like to know as much info as you can about it.

Pronunciamento Oficial da Rockstar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde pessoal, estou aqui para perguntar se alguem ja rodou GTA Iv com uma 8800gt ou pra ser mais preciso parecido com essa configuração da minha sing, bem testei o jogo e reparei que na textura não consigo mexer ela fica travada no medium (acho que é algum sistema de segurança do jogo) e instalei o drive 180.84 da nzone.

o que eu reparei que estou rodando o GTA a 34~18 quando chove e pra mim acho que rodaria melhor ele. Alguem está rodando que nem eu ou melhor com essa configuração.

Anoite coloco fotos da conf dentro do jogo e posto aqui no forum.

Sem mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa tarde pessoal, estou aqui para perguntar se alguem ja rodou GTA Iv com uma 8800gt ou pra ser mais preciso parecido com essa configuração da minha sing, bem testei o jogo e reparei que na textura não consigo mexer ela fica travada no medium (acho que é algum sistema de segurança do jogo) e instalei o drive 180.84 da nzone.

o que eu reparei que estou rodando o GTA a 34~18 quando chove e pra mim acho que rodaria melhor ele. Alguem está rodando que nem eu ou melhor com essa configuração.

Anoite coloco fotos da conf dentro do jogo e posto aqui no forum.

Sem mais.

Bom, a minha é uma 8800 gts. Essa taxa de fps que você tá conseguindo é o normal. Aqui é mais ou menos isso também.

Em placas com 512 de memória as texturas ficam travadas no medium. Dá pra forçar o high, mas as texturas ficam bugadas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ae pessoal ja encomendei o jogo, não sei se estou arriscando demais, minha maquina é a seguinte:

320 Gb Hd - Quad Core 8200 - 4 GB Ram (800 Mhz) - 9600Gt XFx -

Tava vendo os comentários, fiquei até meio assustado kkkkk.

Vai rodar full, ou vai ter alguns lag?

Vai rodar bem, vai depender da sua sorte de quais bug você vai ter...

Parece que desativando o Physics da Nvidia a performace melhora bastante!

Alguem já testou a diferença?

testei e não deu diferença nenhuma.

uso o driver 180.84

Compartilhar este post


Link para o post
Compartilhar em outros sites

cavalheiroreis Nossa mais parece o seu tá perfeito.... só nao entendo porque que aqui tá rodando a 15 fps+ quando estou na rua.... já tentei baxar tudo pra low ficou mesmo coisa..... será por conta do amd x2 ? e o meu está com mtooooo serrilhado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aurelios, com certeza é o seu processador...

Este jogo nao requer uma boa placa de video nao, requer um processador quad core de preferência overclockeado... Ainda bem que estou rodando ele no Xbox, senao taria chateado com o mal desempenho de minha maquina tb...

Finalmente um jogo p/ os bons X2 darem gargalo... Um dia ia acontecer, foi precoce e nao merecedor, mas aconteceu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

***** tô perdendo a paciencia com esse jogo já!!!!

eu não sei o q está havendo, quando coloco tudo no Low resolução 800x600-56Hz...

Some tudo aqui...(chão, parede, objetos, rua, água...) Mais quando coloco em

textura e render no high fica tudo normal, porém injogavel fps num sai de 15...(mais as pessoas e os carros somem????) já fiz de tudo, coloquei aqueles comandos no arquivo commandline.txt, atualizei o drive de video e desliguei o Phsyx(acho q assim q escreve)..........**** nada resolveu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
cavalheiroreis Nossa mais parece o seu tá perfeito.... só nao entendo porque que aqui tá rodando a 15 fps+ quando estou na rua.... já tentei baxar tudo pra low ficou mesmo coisa..... será por conta do amd x2 ? e o meu está com mtooooo serrilhado

não é o seu processador o principal motivo, já que eu tenho um 5000+ @ 2.86 atualmente e acho que nunca vi cair de 20fps (quam sebe uns 18-19 na chuva)

eu botei a textura em LOW, porque a diferença no desempenho é muito grande para quase nada de diferença visual.

o resto praticamente não muda os FPS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou usando o vista 64 será que é isto o jogo roda aqui ah 15 tem hora q cai pra 12 tem hora q fica mais de 15..... dai diminui tudo fica 25+ o fps com quedas pra 10 15 toda hora ¬¬ ..... nesse patch q eles vão lançar vai melhorar o desempenho dos x2 ? Pois jogar cheio de serrilhado e ainda ser obrigado a jogar no low e ainda com quedas nem dá..... brincadeira vou desinstalar e esperar o patch !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eles viajaram nessa tentativa de otimização para quad cores... conseguiram otimizar para quad cores, mas "desotimizaram" para dois, que é um absurdo. Aqui em casa roda no máximo tranquilo, com o view distance em 50 se não me engano, e duvido que seja por causa da vga.

Ah, baixa o CCC 8.12 recém lançado, talvez melhore algo.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Engraçado ... aqui no meu pc nao ta rolando de colocar a textura no high de jeito nenhum...

Ja tentei colocar o commandline.txt mais mesmo assim nao da ...deve ser porque ainda to com a 9600 gt instalada .. e a minha é alpha dog edition xxx ...acho que poderia rolar em high / highest mais nao consigo de jeito nenhum ...as vezes é porque meu processador é fraco ..tenho um E8500 ;( .....

Sera que é problema de driver ? vocês estão usando filtro ? eu coloquei o AF no maximo sera que isso da queda de fps . ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eles viajaram nessa tentativa de otimização para quad cores... conseguiram otimizar para quad cores, mas "desotimizaram" para dois, que é um absurdo. Aqui em casa roda no máximo tranquilo, com o view distance em 50 se não me engano, e duvido que seja por causa da vga.

Ah, baixa o CCC 8.12 recém lançado, talvez melhore algo.

Abraços.

Eu baixei ele já.... melhorou quase nada.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui ta rodando com tudo no máximo, menos a view distance que está em 40. Detalhe que a tela de opções acusa uso de 900 e poucos Mb de vram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom segundo a Rockstar o Patch ja esta pronto e ja foi encaminhado para a microsoft ... pois o gta IV utiliza a microsoft live games ...então precisa ser aprovado antes ;D

Boas Noticias

Tmbm foi desenvolvido um drive em conjunto entre a rockstar e a nvidia que melhora o desempenho ;D

Mias boas noticias

Compartilhar este post


Link para o post
Compartilhar em outros sites

To tendo que expremer tudo do meu C2D pra jogar esse jogo, mais ta de uma forma bem satisfatória aqui, apesar dos FRAMES serem baixos o jogo flui muito bem..

gtaiv2008120923580082zw0.th.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
To tendo que expremer tudo do meu C2D pra jogar esse jogo, mais ta de uma forma bem satisfatória aqui, apesar dos FRAMES serem baixos o jogo flui muito bem..

gtaiv2008120923580082zw0.th.jpg

você tá reduzindo a densidade de trafego pra diminuir o número de bocas pra A.I. alimentar? :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meus amigos, gostaria de saber se com a minha configuração, iria rodar bem, ou caso negativo, o que ia faltar pra rodar tudo no máximo ou pelo menos, com tudo de 80% a 90%.

:]

Compartilhar este post


Link para o post
Compartilhar em outros sites
cavalheiroreis Nossa mais parece o seu tá perfeito.... só nao entendo porque que aqui tá rodando a 15 fps+ quando estou na rua.... já tentei baxar tudo pra low ficou mesmo coisa..... será por conta do amd x2 ? e o meu está com mtooooo serrilhado

aqui eu to rodando 1280x1024 high/highest/ all 100%/Motion-blur/saturação e brilho 100% contraste 0%.

O meu ta com muito serrilhado também, como o de todos aqui, mas é que eu uso o motion-blur ( apertando a letra P você ativa ele) é onde da uma disfarçada, e também as minhas ss esta em 1024x768 intao o RESIZE do site ajuda também a sumir um pouco do serrilhado .

Compartilhar este post


Link para o post
Compartilhar em outros sites

aquele blur deixa muito nojenta a imagem, já não uso mais porque acho bem melhor sem, depois de uma tempo você acostuma.

É o fim da picada dizer que é um jogo para a geração futura e não ter nem AA. idiotice mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
aqui eu to rodando 1280x1024 high/highest/ all 100%/Motion-blur/saturação e brilho 100% contraste 0%.

O meu ta com muito serrilhado também, como o de todos aqui, mas é que eu uso o motion-blur ( apertando a letra P você ativa ele) é onde da uma disfarçada, e também as minhas ss esta em 1024x768 intao o RESIZE do site ajuda também a sumir um pouco do serrilhado .

aqui estou rodando em 1440x900 com medium/highest e o resto padrão quando eu estou dentro do apartamento fica 45 o fps mais quando eu saio cai pra 15....

e se eu ficar passando o mouse rápido pra virar a camera ele cai pra 3 fps ¬¬ é **** deve ser o processador mesmo o jeito é aguardar o tal patch..

Engraçado q eu ponho 800x600 tudo Low com Vhicle Density 100 Detail Distance 100 shadow 100 auto configure 16 e fica ping 15 qudo sai do AP também.... so q qudo giro o mouse nao cai o fps nao entendo lolll.... e se eu por tudo em 0 e low fica 20 tnc mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Meus amigos, gostaria de saber se com a minha configuração, iria rodar bem, ou caso negativo, o que ia faltar pra rodar tudo no máximo ou pelo menos, com tudo de 80% a 90%.

:]

falta memoria ram ,bota 2gb para windows xp ou 4gb pra vista.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!