Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
Jairinacio

Não esta carregando as fotos do site

Recommended Posts

Olá meus Amigos,

Gostaria da ajuda de vocês, eu estou hospedando minha pagina no Ubbi, mais quando abri não aparece as figuras. Eu elaborei ela em um programa chamado Frontpage e salvei com extensão Html mais não sei como faço para abrir as fotos. gostaria de saber como eu posso fazer isto.

:bandeira: Desde já agradeço

Ela não abri as figuras quando eu hospedo no Ubbi, mais no frontpage, ela abri normal acho que eu não estou Publi. corretamente. Não devo esta sabendo publicar as fotos que contem na pagina.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Manda as fotos pro seu diretorio no ubbi deixando no mesmo lugar que está o seu arquivo html

O problema no frontpage deve ser que está pegando o caminho no seu HD...

você precisa estudar sobre diretórios virtuais...

basta colocar <img src=nome_da_imagem.jpg>

detalhe, evite usar espaço no nome do arquivo e letra maiuscula.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jairinacio,

entendeu a explicação do wilson????

bom vou tentar ser um pouco mais claro que ele.

simples cara, a tua img deve estar com o endereço do HD, e não para o ambiente virtual.

se a tua pagina .html estiver na mesma pasta da imagem basta apenas na tag <img scr="nome.extensão"> espero que possamos ter te ajudado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×